Jump to content
Sign in to follow this  
Ryuumaru Kira

Compatibility Issue?

Recommended Posts

Hi, I just installed SL v3.0.0 earlier this morning, and I've been having some issues with it. To start off, I wanna note that I am using a Toshiba Sattelle C655-S5128, with an Intel i3-380M procressor (2.53 Ghz, 2 cores, 3 MB cache), Mobile Intel HM55 Express chipset, Mobile Intel HD graphics, and 4 GB of RAM with Windows 7 x64, and I have updated all the drivers to the best of my ability already.

Earlier this morning, before I updated my drivers I might add, I downloaded and ran SL v3.0.0 up of your website, and ran it once it finished installing. Upon logging in and running in Basic Mode, it ran VERY slow... it took probably 10 minutes before I was able to see anything more then land and grey shapes, and for my character to properly load, but even then, I wasn't able to see half of the stuff properly. I was able to move, interact and chat, but everything was extremely slow, and after a bit of chatting and 30 minutes of this extremely slow choppy activity, I closed the window to switch into Advanced mode to adjust some graphic settings, only when I tried to run it again, it loaded a bit and was detecting my hardware and gave the message: "Graphics Initialization Failed. Please Update your Graphics Drivers."

After since going to Toshiba.com and getting the latest Graphics, Sound, Chipset and Harddrive drivers, I still get the same message. I cannot find the log files either, and I have tried, but I don't have a Documents and Settings folder, so I'm not sure where to look. Please help.

Share this post


Link to post
Share on other sites

V3 is just out of beta and will have issues as they always do.  You have a fair PC that may be trying to work with the new high poly meshes. 

I would recommend you either avoid high mesh regions until they perform better or go back to V2.  Either way, you are on a version just released from beta and bound to have some issues until the full production version is released.

LL is notorious for releasing version upgrades from beta before they are fully tested.

Edit: it also appears you are working from a wireless card.  There could be issues there too and you may want to go to a website and see what your bandwidth is looking like.

 

Share this post


Link to post
Share on other sites

Ahh, I see. Well, I didn't know that, I just downloaded the default version, plus I didn't upgrade, this computer never had SL before. Anywho, I did a test, and it said that I got a DL bandwidth of around 4.578 Mbps, and a UL bandwidth of around 915 Mbps. I think 4-5 Mbps is enough for SL, don't you? but I'll uninstall V3 and try V2 to see if that works

Edit: Well, I managed to find a v2.8.3 install file on the wiki, and installed it... no change at all. Same issue.

Share this post


Link to post
Share on other sites

One question, What is your Graphics GPU? ATI or Nvidia?

I know from persoanl experience of using Toshiba Laptops , that they discntinue updating drivers after a laptop comes to be about 10 months old, my A505-S6009 has not had updated drivers in over a Year for Nivida even though Nvidia has released 2 updates. Toshbia has to take those updates and make it compatible with their systems.

 

That said, if you have updtae dyour drivers Directly through ATI or Nvidia's website, you may be experiencing some compatibility issues.

My suggestion is, Try the Firestorm and Phoenix viewer ((Google It)). If you get the same problem, Rollback your drivers to a earlier date to when the dirver was the stablest.

THen retsrat your laptop and try running Firestorm  and Standards SL viewer again ((Preferablly a earlier version rather then 3.0))

Share this post


Link to post
Share on other sites

If you read the first post, you'd know my computer model and specs, and that I use Intel HD Graphics, not ATI or Nvidia... and I used Toshiba's site to update it, as Intel's updater wouldn't let me update, seeming to know my system isn't compatable. Toshiba's update was only a couple months old (6/21/11), so I thought that'd be enough, but I guess not.

Also, in my last post, I did try v2.8.3, and it didn't work, but I'll try Pheonix and Firestorm and see how they work.

EDIT: Yay, Pheonix worked for me :D

Share this post


Link to post
Share on other sites


Ryuumaru Kira wrote:

Mobile Intel HM55 Express chipset, Mobile Intel HD graphics

You're going to find you'll have issues with most 3D games and software with those specs. But if Phoenix is working for you, great. There's also another one by Henri something, he's been backporting all the V2/3 features into his V1. It's worth looking up.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...