Jump to content
Sign in to follow this  
Gummi Richthofen

Nvidia GT430 problem?

Recommended Posts

Viewer 3.0 persistently crashes out on my biggest machine 8(. Is it an Nvidia issue? This is a Dell t7400 with 2 auad core 2.0 Xeons, 12GB of RAM and 64 bit Win 7. The login *sometimes* finishes; other times it says that the NVidia driver (latest release, 280.something) has lost contact with OpenGL this-or-that and has restarted. After the GFX driver restarts; no SL executable. What do I do next?

 

Share this post


Link to post
Share on other sites

Start by going to preferences/graphics and turn off all shaders and shadows. Close the program and restart it. See if it logs correctly then. If so then your graphics drivers are having a problem and you might want to go to there website to see if you can get support. I had problems with my graphics card when Viewer 3 first went to Beta but I got the latest driver and the problems went away.

Share this post


Link to post
Share on other sites

Just curious, Did you happen to update your drivers any recently?

Cause I know HP and Toshiba have to modify Nvidia drivers to work with their systems, I do not know about Dell. But I kno on my 310M  Just updated to the latest version driectly from Nvidia Since Toshiba has quit updating the A505 S6009 drivers. When I did that nothing would work, My graphics would clip and my game(s) would crash.

 

Well there is my two cent attempt at trouble shooting. If you have updated the best thing I can say do is rollback your driver.

 

If anything else as the poster has said above, tweak with your graphics settings.

Share this post


Link to post
Share on other sites

Yup, this bug will infect more and more people.

Just look here:

http://community.secondlife.com/t5/Second-Life-Viewer/Nvidia-GeForce-GTX-460-Viewer-2-7-4-235167/td-p/974703/highlight/false/page/4

and here

https://jira.secondlife.com/browse/SH-2240

or here

https://jira.secondlife.com/browse/CTS-657

 

Well... to make it short: latest Nvidia driver depreciated old OpenGL code. SecondLife viewer uses a mix of new and old OpenGL code. Fail. Major fail.

Bad (but only working) solution for now:

install the old Nvidia driver 260.99 which is still available on the Nvidia website. Make a new install of the driver.

SecondLife will work again.

 

It sucks totally, but its the only solution right now. :-(

 

 

Share this post


Link to post
Share on other sites

So it is SL then. I just updated because SL was freaking out when I didn't update, then I get that same crashing error. Trying the recommended fix now!

 

Edit: 260.99 won't work with my computer. :( Trying another update.

Edit 2: I just installed 280.19 Beta, and SL opened. So far so good!

Share this post


Link to post
Share on other sites

yes that graphics card is **bleep** I have one and crashes my viewer eachtime

I try lowing the graphics in the menu in all the viewers and is the same problem,phoenix second life v3 singularity blackdragon and poof::SS

I bough that nvidia gt 430 new and falls when try to go at places with much people or animated objets.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...