Jump to content
Sign in to follow this  
Ryann Adder

For some reason the game won't let my avatar turn right

Recommended Posts

Tried with phoenix and firestorm.

Tried reinstalling and deleting all config files and stuff hoping that would reset something.

 

I can turn right if I use the arrow keys.

 

I can't turn right if I use the D key. But the other directions work.

My D key works fine for everything else, so it has to be the game.

Share this post


Link to post
Share on other sites

have you tried clearing your cache? preferances-network and folder-clear inv cache and clear cache.....relog. sometimes when my cache is chockers things dont rez and movement doesnt work so well.

Share this post


Link to post
Share on other sites


Void Singer wrote:

sinister ...

lol

@OP why not use the arrows? [disclosure: I have never used the letter commands in SL since joining in 2005, so I can't really relate;-)]

 

Could it be your D key has been assigned some other function that over-rides SL key protocol?

Share this post


Link to post
Share on other sites

It always use to work, so unless there's some kind of script or something active I don't know about that is overriding the D key for movement.... How would I find out?

Share this post


Link to post
Share on other sites

I'm use to playing FPS games, so it's a lot more natural to move using the ASWD keys. Plus if you're in combat sims it's kind of necessary.

 

 

I tried viewer 2 and no improvement.

I created an alt account and found that it doesn't have the same movement problems, so that confirmed that either:

1. Something is wrong with my ingame settings, or there's a script or something effecting me.

2. Something is wrong with the windows config files associated with the character.

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...