Jump to content
Sign in to follow this  
PrincessTala

Crazy lag - stats inside. Help please!

Recommended Posts

I installed Second Life onto a fresh Windows 7 install. I have 4GB of RAM and a Radeon HD 6850, as well as cable internet. However, when I try and run Second Life, it lags something fierce, even on low and mid settings. Here is a screenshot of the stats, if that helps:

 

http://img691.imageshack.us/img691/6429/slstats.png

 

I have my bandwidth set to 4000kbps, and I'm not sure if I'm missing something else, but I have no idea why my FPS and bandwidth are so low, and my ping so high.

Share this post


Link to post
Share on other sites

Disabling VBO under Advanced Graphics options seems to have fixed it! Still choppy and around 10FPS, but the ping is down to 100-150ms so I'll just tinker some more.

Share this post


Link to post
Share on other sites

It be helpfull to know what processer you have, if its a 4 core  or what. but seems  by what you did state, you shouldnt have the problems your haveing,.

 not sure if this is helpfull,  for the most part im not haveing lag so much but some other problems, and maybe there related.

 If you bring up your task monitor,(ctrl-alt-delete) and look at the tab with your proccessor stats, see if when useing sl what % your core is running at, if its peged at  100%, might be part of the probelm.

what im seeing is with the mesh veiwer  3.0 there is a bug that will cuse ,like in my case i have a 4 core, one core will peg at 100 % , this will at time crash you andproformance falls, this doesnthappen at start up  of sl, what im finding out is, it will work fine as long as i dont ,

Use voice

import (like  texture)

or if im veiwing more then one shared media screens at same time,

regular walking building moveing  around in sl  doesnt seem to trigger the problem,

for what im told is  there was a  bug in   a sl plugin for the 3.0 in beta test veiwer and they created a fix for the 3.1,

im guessng, they didnt add it to the  3.0 main veiwer.

Like i said not sure this will help you or is anything to do with your problem , but is somehting to check out and see.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...