Jump to content
Sign in to follow this  
Wynx Whiplash

Can't upload meshes on Aditi (beta) grid

Recommended Posts

I have tried the direct link many times for over 2 weeks each day. I refresh several times as well before giving up for the day. The worst part is, I already took the test for the beta grid and used to be able to upload there so this is definitely a bug. I can still upload to main grid just fine. I contacted LL support and after stringing me along for a week, they finally told me that I am on my own and they offer no customer support for the Beta grid. 


UPDATE: the direct link finally worked for me but i had to use internet explorer, it pained me to have to open that browser but hey at least i can test my mesh again!

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...