Jump to content
Sign in to follow this  
Wynx Whiplash

Can't upload meshes on Aditi (beta) grid

Recommended Posts

I'm all set and uploading meshes on the main grid, but I'm sick of throwing $L at things I'm just testing.  I decided to try uploading to the beta grid instead to test stuff but I get the yellow WARNING on the model uploader dialog. 

Anyone have any ideas how to get this fixed?  The uploader warning shows a link but it's dead.  :/

Share this post


Link to post
Share on other sites

Dead link is evil. What you could try to do is updating your Aditi account by changing your Second Life password and wait 24 hours. This should update your Mesh status on Aditi, too. But be aware, your Aditi inventory will be replaced with your main grid inventory. And probably your L$ balance will be the one you have currently on the main grid. So you may pay an Alt on Aditi before you update the main account, and  pay it back to your main afterwards.

Anyway, I think the dead link is a bug and should be fixed.

  • Like 1

Share this post


Link to post
Share on other sites


Hada Sabra wrote:

Same problem here even after changing my password and waiting 24 hours.

Are you able to upload mesh on the main grid? If not, you aren't Mesh enabled, and updating the Aditi account won't help.

Share this post


Link to post
Share on other sites

We had a brief problem with one of our systems on Aditi; this should be fixed so please do try to get to aditi and respond if you still can't.

 

We encourage you to test uploads on Aditi. You won't have to pay real $L, and can work out details of LoD, collision and rigging without spending money. 

 

Charlar

Share this post


Link to post
Share on other sites

No, sorry, I still can't upload meshes to Aditi.  I just checked 5 minutes ago.  I did change my password and will try again tomorrow.  I've been having this problem since I first tried on Monday.

 

Share this post


Link to post
Share on other sites

Same issue here - PIOF and tutorial requirements met.  Changed my password, waited to next day. My account appears to have synched to Aditi, but still not allowed to upload models.  

Share this post


Link to post
Share on other sites

Hi, it works for me now. I was able to use the URL from the upload mesh options box in Aditi and had to take the tutorial test again.

Thanks!

Share this post


Link to post
Share on other sites

when i log in beta grid and i go in the upload menu i have upload animatione sound.. and more.. but i dont have the upload for mesh .

if i log out and i go in main grid i can uploa mesh.. please someonehelp me!! lol

Share this post


Link to post
Share on other sites

Having same problem. Authorised on main grid but not on beta. I have updated Aditi account but still no joy. I tried the link from the mesh upload dialogue window but the link appears to be broken. If I try to take the test again it shows as already complete and there is no way of retaking it.

Share this post


Link to post
Share on other sites

It works after having done the Mesh upload questionaire that you link to.

 

This might be a fault in firestorm though, the link in firestorm goes to "secondlife.second" which is a dead link.

 

The firestorm team has fixed it for the next release according to communication in the Jira. http://jira.phoenixviewer.com/browse/FIRE-4372?focusedCommentId=70552#comment-70552

Share this post


Link to post
Share on other sites

While mesh upload on Aditi has been better this week, it was not working all day for me. The sandboxes have been empty each time (from 8 AM until 8 PM that I went over to try so have to assume they are not working for anyone :D. The seem like they might be working on Agni (you get calculations to work) but I wasn't ready to upload there.

 

So perhaps things will work tomorrow.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...