Jump to content
Sign in to follow this  
KissofFire

It won't let me log in EVER!!!

You are about to reply to a thread that has been inactive for 3111 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Ok, I've been having this problem for 3 days straight now.

Every time I try to log in, it says something like this, "Darn. You have been logged out of Scecond Life. This region may be experiencing technical problems. Check your connection to the internet." (something like that) And there has been a few times where I'd be logged in for 20 seconds or 1 minute, and then it would quit on me again. My internet connection is fine, nothing is abnormal. I downloaded the latest SL Viewer update. 

It's so frustrating and I don't know what else to do!!  Please if you can think of why this is happening I really need some help.. Thanks

Share this post


Link to post
Share on other sites

Of I completely forgot to mention a couple of things..

I have already tried logging in to a bunch of different locations, and it still doesn't do any good. But thank you Rosey for replying to this.

Also, I just tried clearing my cache. Still no difference. :(

Share this post


Link to post
Share on other sites

It sounds like your internet connection. It may seem fine to you, but if you are getting an interruption in broadband service, that will cause you to have the symptoms you mention in your original post.  Reasons for interruption in broadband service can be you have got up to your fair user limit, or there are a lot more users sharing broadband in your area, or your modem is getting too hot/old, or needs a reset.

Share this post


Link to post
Share on other sites

You forget stuff and you have to wait for bad answers then clairfy and ask again.

It is alot quicker to give us lots of info. Even without logging in open the viewer and click Help->About and copy-paste that info into any post asking for technical help.

The error message you are getting is typical of a region being down meaning it cannot make a connection. There is the login server and the region server that cooperate in your login. So, as suggested, check your connection. Use SpeedTest.net and test to San Fransico.

I doubt there is anything in this article I Can’t Login, but you might look through it and see if there is anything you have not tried.

You may want to look in the crash and/or session logs to see if anything else is going on. They may give you a hint. Look in C:\Users\[windows_login_name]\AppData\Roaming\SecondLife\logs\ You'll see the files. Open them with a text editor and search for error or warning. Hopefully there is a clue.

Share this post


Link to post
Share on other sites

I'm having the exact same problem. I have never had this problem. Before I logged out last time I was having a clothing glitch concerning my wardrobe so I decided to restart the viewer.. now, i think my account on the SL server end is in some eternal loop of death or something and I can't log in.


Here is my info as requested:

Second Life 3.2.4 (246439) Dec  8 2011 14:02:44 (Second Life Release)
Release Notes

CPU: AMD Phenom II X4 975 Processor (3616.45 MHz)
Memory: 3326 MB
OS Version: Microsoft Windows XP Service Pack 2 (Build 2600) compatibility mode. real ver: 6.0 (Build 2900)
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: AMD Radeon HD 6700 Series

Windows Graphics Driver Version: 6.14.0010.7179
OpenGL Version: 4.1.10664 Compatibility Profile Context

libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
J2C Decoder Version: KDU v6.4.1
Audio Driver Version: FMOD version 3.750000
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Not Connected
Built with MSVC version 1600

__________________________________

 

and, i've tried logging in to all sorts of places including my linden home. i've tried clearing cache, restarting computer.. i haven't tried reinstalling the viewer but i get the same results from the phoenix viewer so I'm guessing this kind of problem is on LL's side. If it's not and someone has the remedy please share.

 

************

FIXED. i tried logging into the sim on an old account and it worked. after a few moments i logged out and tried my regular account and i guess the server worked out whatever bug it was and i was able to log in. wish i could say more.

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3111 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...