Jump to content
Sign in to follow this  
Managarm Fang

You must first complete the Mesh IP Tutorial before you can upload mesh objects.

Recommended Posts

Hello.

 

I have PIOF and I have taken the quiz (10 out of 10), but I still see this:

"You must first complete the Mesh IP Tutorial before you can upload mesh objects. "

 

Help?

Share this post


Link to post
Share on other sites



Some Users Will Be Unable to Upload Mesh After Completing the Tutorial.
This is a known, temporary issue for a small subset of Second Life users. If it happens to you, please contact Customer Support. (Internal Note: users on the old billing system aren't recognized as having current payment info on file)

  • SH-2165[c] [CTS-717] Mesh Status did not change after completing entire Mesh IP Tutorial with score of 100% + answertable displaying 11 or 12 correct answers from only 10 possible questions

Share this post


Link to post
Share on other sites

I get an error when I try to click on that PJIRA.  Aren't SH-XXX issues internal Lab issues?  For some reason your link is to that.  But typing CTS-717 into search gets me the public viewable issue.

BTW, I'm a Basic account.  I do not see an option for contacting support...  I am sad.

Share this post


Link to post
Share on other sites

You scored 21 correct out of 21 questions for a score of 100 percent. 

I think there are only 10 questions, but ok...
And i also have the same problem, it does not update so i can upload meshes.
I would be happy if someone would fix that issue... :-)

Share this post


Link to post
Share on other sites

I also have the same problem.
Status doesn't become a green color though ten questions were answered correctly. Everything did not go well though other Browser was tried. (safari,Fire fox,Chrome…)

Share this post


Link to post
Share on other sites

I have the same issue. PIOF and completed the Mesh IP Tutorial with a score of 10 out of 10. Still shows as having not completed the MIPT.

Share this post


Link to post
Share on other sites

I've finished the tutorial and also have my PIOF, but get the warning message on the model upload window.  No problems uploading mesh to main grid.  If anyone has a suggestion please let me know.  Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...