Jump to content
Sign in to follow this  
Oskar Linden

Deploys for the week of 2011-08-22

Recommended Posts

Yeah that's what I thought, I reopened the ticket and if I don't get anywhere with it I will open a new one, but there's really no category for this issue.  I end up having to put it in one that has no bearing on the issue whatsoever.

Share this post


Link to post
Share on other sites

I was the bad bad person that suggested they post to this thread.... bad once because I know it's not the proper channel, and bad twice because I have an ulterior motive.....

 

this has been an ongoing problem that should probably be addressed server side.... the system should just plain disallow coalescing objects that it will break on later. why it doesn't, I have no clue, but I wanted to raise this issue here where it might get some attention, and also see some relief on the side for someone experiencing the problem first hand.

 

yes yes, I'm a dastardly underhanded little sprite exploiting one legitimate avenue to possibly open another.... don't hold it against them though =)

Share this post


Link to post
Share on other sites

I agree 100% Void. Coalesced objects are the cause of soooo many lost items in SL & one of the most asked about problems on the answers sections. There should definately be something done about the problem, ideally stop them being created by the returns system in the first place.

If someone wants to take unlinked objects back to their inventory by selection & their onw choice, that is fine, but returning stuff from about land should return them all individually and not stupid lumps of objects that either don`t arrive, can`t be rezzed or end up containing a no copy item & lose you all your stuff.

Having lost a whole sim of objects because one item was lost from database in a coalesced object, I think this problem has waited long enough to be addressed.

Share this post


Link to post
Share on other sites

Oh gee Void thanks for the exploitation :matte-motes-big-grin-wink: no worries it's ok.  I've seen so many other posts and I googled it and so many things came up I hope they do something about it, besides those dragons are ones that I have bred as well as some rarer ones I have bought!  I hate to think of spending the money I earn working in SL on something to only lose it like this.

Share this post


Link to post
Share on other sites

@Void, Peewee, Kestrel and Linden Lab

This "file a ticket" idiocy really must stop.  The standard of support given by your system, Linden Lab is so variable it would be an insult to call it patchy.

 

I experienced both ends of the scale this weekend.  One "operator" clearly couldn't be bothered to read what I typed and simply stated that I needed to "file a ticket".  Then the operator simply hung up.  The next operator could not have been more helpful.  Mysteriously the issue resolved while I was actually on the chat line....Hmm.

I did in fact file a ticket, correctly in the correct section (I was lucky).  The reply from LL was wrong - they got their facts muddled.

I didn't have a lot of faith in LL, now I have a great deal more in one of their support partners.  Linden Lab these people make you look plain stupid. 

Share this post


Link to post
Share on other sites

It has always been hit & miss which support team member you are lucky or unlucky enough to get dealing with your ticket.

I had a similar experience this weekend, when I filed a Marketplace ticket & got a robotic reply related to ARs. I reopened the ticket saying it was a Marketplace issue & why was she talking about ARs, there isn`t even a MP category for ARs. The ticket got closed & locked with no response & that is consierge level support!! :o

 

EDIT: I opened a new ticket, cross referenced to the locked one & Dakota dealt with it it. Thankyou Dakota, you're the best!!  As for the person that got the ticket the first time...hmmm, its the ones like that that are getting support such a bad name.

Share this post


Link to post
Share on other sites

Thank you for stating this regarding texture downloads. My place is on Blue Steel and, well, let's just say that since this started, nothing is rezzing at a proper rate. My partner is having worse issues because he runs an older computer system (XP). I was not aware of what had happened until I came here to read about this. I sure hope it's resolved. I even tried V2 to see if things might rez faster, but the issue is just an "issue." Let's hope for fast resolution. 

Share this post


Link to post
Share on other sites

Since this server deploy my sim has started to display preformance like it did before the mono2 performance releases.  Any time a person TPs in or out now we get severe rubber banding effect.  I waited until today to post to verify that it wasn't a maze that a renter put up, buy I have had her take it down and still we get this.  The sim has also crashed several times since this server role.   I have been told previoiusly in the Jira about Mono2 performance issues that my sim is experiencing the "time warp" issue.  However, it has never been this bad.

Talia

Share this post


Link to post
Share on other sites

Yep.. this Authentication thingamajig is still going on, and Mesh is working perfectly for me except that the LODs that I set one mesh to turns my Mesh object into a triangle after I zoom out of it. Since then I use higher LODs with my mesh objects.:matte-motes-asleep-2:

Share this post


Link to post
Share on other sites

I made 3 attepmts to gain access to Unpackistan and was told all three times I would have to become a premium member to gain access.  Linden just lost someone who was going to become a premium member, my partner has agreed with me that he will not either due to this problem.  I have multiple people telling me that they were not paying members when they needed access to that sim.  This is just awful when you have to pay to get any form of support, really is making me second guess even being a part of the community and considering I've been a member for almost 4 years and have never made any requests for help...it's just incredible.:matte-motes-angry:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...