Jump to content
Sign in to follow this  
Illybetha

Please help me. Second Life won't load anymore.

Recommended Posts

Earlier today, Second Life worked fine. Later today, I tried to start it up again. The log in screen wouldn't even come up. Eventually a window popped up saying Second Life is not responding. I contacted support. I got an email saying that because my account is free, they can't help me.

Share this post


Link to post
Share on other sites

I need some more details, such as: what viewer you are running

are you having any other internet related issues- because you should have checked

anything specific about the error message

Honestly, the best thing to do first off when there's an issue is to check secondlife.com/status.  They're usually pretty quick to let us know when things go awry.  Usually. >.>

If you can't find any info and nothing seems wrong, uninstall your viewer, delete all the related files, and do a clean install.

Share this post


Link to post
Share on other sites

I'm using Viewer 2.

I'm a computer noob, but i know my Internet connection is working fine. The only error message I received was the window from my computer that said Second Life was not responding and Windows would check for a solution to the problem, and it couldn't find a solution. I checked the secondlife/status, nothing there that could help me.

Do I need to uninstall my viewer? How do I do that? And where are all the related files to delete?

Will uninstalling my viewer delete my second life account?

Share this post


Link to post
Share on other sites

No, never worry that you'll accidentally delete your account.  The only way you can do that is by accessing your account from secondlife.com and choosing to, or by committing a TOS violation sever enough to get permabanned, like intellectual property right infringement.

Uninstalling SL is easily done using Add/Remove programs, since you mentioned having Windows.  Then you can delete any peripheral folders you find in App Data>Roaming>Secondlife.  Then just go re-download and install it just as you did the first time.

If that doesn't solve the problem, there's not a whole lot I can do for you if it's all on LL's end.  You can't get their good support, but you can file a ticket, I believe.  I've never bothered in all my 4 years.

Share this post


Link to post
Share on other sites

I uninstalled my viewer a second time and downloaded the BETA version. So far, it is working, but I will keep posting here for updates if it flops on me.

Share this post


Link to post
Share on other sites

Why do you say SL works better with only one viewer on your computer?   I generally have six or seven different ones installed, because I test the scripted items I make on all the viewers my customers are likely to be using, and because I'm aware that various viewers have their own peculiarities when it comes to rendering some sculptmaps, and I want to make sure anything I use is going to look right for everyone.

Ever since I learned to make sure each one has its own cache, I've had no problems I can attribute to having so many viewers installed.

Share this post


Link to post
Share on other sites

This is correct; the only warning i've ever seen is to not install a new version of Firestorm without completely removing the old one.  I mostly use Firestorm now, but I still have Pheonix, and they do not interfere with one another at all.

That being said, I second the recommendation of Firestorm.  I don't usually try to butt in on someone's choice of viewer(unless they ask my opinion) but Firestorm, even in beta, is the best I've ever used.  Once they're done with it, it's gonna be even better.

Sorry reinstallling didn't help =( If you're still having trouble today, would you post the exact text of the error message?  That might help.  Also sorry my help is so sporadic; I really only get on the forums at work. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...