Jump to content
  • 0
Sign in to follow this  
Pllinia

unable to simulador

Question

8 answers to this question

Recommended Posts

  • 0

Open the viewer to login page, select Me > Preferences > General tab.

Untick My Name and Group Titles then try logging in again. This may get you around the group tag issue if that is the cause.

Linden lab will not respond to tickets from basic members on login issues to inworld only to the website. If you have Premium membership, use Live Chat to get help on logging in.

Please keep to one thread. You can add commenst using Options > Edit.

Share this post


Link to post
Share on other sites
  • 0

Next time, please edit your original post by using Options in the upper right corner of your post and choose 'edit'.  There is no need to write three questions, all on the same topic within a couple of hours of each other.

We are residents trying to help you.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hi Peewee, how did she get inworld to fix this? Does disabling group tags in Prefs work to get inworld or did you manage to get help on this by finding out the affected group and have her removed? Just so we know for future cases where the OP only has basic memberhip.

Share this post


Link to post
Share on other sites
  • 0

She IM`d me on her alt.

 

After checking on the beta grid what tag her avvie was wearing, it wasnt` a weird one, just SL Building Student, so we actually dismissed that as a cause. But after trying all other fixes, I suggested using her alt to get the account kicked out of that group anyway, just to see & voila she got back in right away....Strange eh?

 

So make a note that tags don`t have to just have unusual characters in them to cause this problem, it could be any tag. :)

Share this post


Link to post
Share on other sites
  • 0

I'm sorry by poor English.

Have you previous experience too.

What to do if it is shown below.

1. "Viewer" to start, [CTRL] + [P]
2. [General] tab-Language: System Default → English (Change)
3. "Viewer" to restart.

Temporary but could be connected to the simulator.
Then look at the state of the grid and returned the set.

  If you have already carried out, sorry.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...