Jump to content
Sign in to follow this  
Garoto1992

Second Life loga mas não permanece

You are about to reply to a thread that has been inactive for 2661 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Estou enfrentando alguns problemas desde ontem com o viewer 2 oficial,e também há mais tempo com o firestorm.O problema é o seguinte:Eu logo com sucesso no Second Life com qualquer visualizador sem nenhum problema,mas ele não permanece logado para usar o Second Life,aparece a seguinte msg,mais ou menos assim:'Ah não! O Second Life teve de fechar.Verifique sua conexão com à internet.'  Sendo que não tem nenhum problema com minha conexão à internet,está completamente normal e meu pc está ótimo e mesmo recebendo a msg de que meu pc não é compatível com Second Life,eu sempre consegui usar o Second Life sem nenhum problema ou dificuldade mas ultimamente venho recebendo esta msg de que é pra verificar a conexão com a internet,mas não tem nenhum problema com a mesma.Porque será que está acontecendo isso?Eu sempre usei normalmente o Second Life no mesmo pc.Meu pc está ótimo e já fiz limpeza de cachê,de disco,etc e não resolveu.Desconfio que minha operadora de banda-larga,no caso a Net, fez algum tipo de bloqueio para eu não acessar o Second Life por se tratar de um "jogo" online de alto consumo de dados e que acaba pesando na rede da operadora porque eu já li na internet que algumas operadoras fazem isso,inclusive a Oi Velox parece que tinha feito o mesmo tipo de bloqueio em alguns lugares do RJ se não me engano.

Share this post


Link to post
Share on other sites

   Olá, Vale a pena ligar para a sua operadora e saber se realmente eles fizeram algum tipo de bloqueio,ja ouvi falar que eles reduzem a velocidade e as vezes até bloqueiam o sinal,não sei se é o seu caso.

Eu tive problemas tbm com uma atualização anterior consegui resolver atualizando meu drive grafico,interessate que alguns visualizdores pediram outros não,mas tbm vale a pena tentar,boa sorte espero que não seja nada de mais :)

Share this post


Link to post
Share on other sites

A velocidade realmente está baixa,mas agora percebi que não há nenhum tipo de bloqueio.O problema está ocorrendo porque como minha velocidade está baixa,como tenho muitas coisas no inventário,a minha banda larga não está aguentando carregar tanta coisa ao mesmo tempo.O único problema é esse mesmo e estou tentando descobrir como resetar o inventario agora pra ficar mais leve.

Share this post


Link to post
Share on other sites

tenta apagar o que voce nao susa mais. Eu tenho 2 megas de velocidade ( e nem sei se é verdade) e mais de 25 mil itens no inventario. Limpo cache do jogo, faço limpeza no pc de limpar temporarios, cookies, etc..o jogo pesa e tras muita "sujeira" ´para o pc. Eu já tive este problema de ficar somente 2 min logada. Depois que dei up grade de memoria, nao ocorreu mais.

Share this post


Link to post
Share on other sites

Cara, eu to passando pela mesma coisa. Acabei de criar um tópico: http://community.secondlife.com/t5/F%C3%B3rum-em-portugu%C3%AAs/Meu-SL-bugado/td-p/1181867

Eu já mudei o viewer, limpei meu cachê, criei outro personagem pra ver se era o inventário mas continua dando a mesma coisa. E isso começou do nada. Não sei mais o que fazer e quero muito voltar a jogar Second Life!

Share this post


Link to post
Share on other sites

Eu já sei a resposta para minha própria pergunta de uma maneira simples e super eficaz: QUANDO ISSO OCORRER, BASTA MUDAR PARA O MODO BÁSICO, LOGAR E DEPOIS VOLTAR PARA O AVANÇADO DE NOVO E TUDO VOLTA AO NORMAL COMIGO. :-D 

Share this post


Link to post
Share on other sites

Eu já sei a resposta para minha própria pergunta de uma maneira simples e super eficaz: QUANDO ISSO OCORRER, BASTA MUDAR PARA O MODO BÁSICO, LOGAR E DEPOIS VOLTAR PARA O AVANÇADO DE NOVO E TUDO VOLTA AO NORMAL COMIGO. :-D 

Share this post


Link to post
Share on other sites

Tem um menu nos visualizadores novos onde vc pode ver um grafico que mostra a banda utilizada, meu acesso é de 1 mega, acredito que eu deveria ter velocidade de tráfego de no mínimo 102,4 kbps, mas esse gráfico mostra 20, 40, no máximo 50 kbps, as configurações do visualizador estão ajustadas para 1 mega, nos testes de velocidade que faço os resultados são normais, faço o teste ao mesmo tempo em que uso o sl e o resultado mostra a velocidade restante que não está sendo utilizada, ou seja, estou com 1 mbps, o mínimo referente a esse número, garantido pela operadora seguindo regulamentos da anatel e blá blá,é um tráfego de 102,4 kbps, que é 10% da velocidade nominal contratada, mas o programa só está usando de 20 a no máximo 50 kbps quando deveria estar usando os 102,4 kbps. Eu gostaria de saber porque tão pouca banda é utilizada pelo programa, e se há alguma forma de aumentar isso para o máximo que minha internet permitisse, haveria alguma configuração no próprio visualizador ou na minha internet que resolvesse isso?Eu já tentei aumentar a banda utilizada pelo sl, nas configurações, para o máximo mas não resolve.

Share this post


Link to post
Share on other sites

Acabei de conheçer um programa que aumenta de 30 kbps para em média de 90 a 100 kbps a velocidade utilizada pelo aplicativo second life, chama-se Half-open limit fix 4.2 no site:
http://half-open.com/program/Half-open_limit_fix__4.2.exe
Não é necessário instalar, pasta abrir o programa, e ele exibirá seu limite de banda atual, que deve ser sempre alterado para o valor 100(se ja estiver em 100, nada deve ser alterado, segundo o site este valor é mais do que o suficiente para a maioria dos usuários), clicar em Add to tcpip.sys, e em seguida, reiniciar o pc. Eu percebi, mesmo no meu pc velho um aumento significativo na velocidade com a qual os dados são carregados. Eu gostei.

Share this post


Link to post
Share on other sites

Cara como assim modo eu nao acho isso isso começou a dar comigo quando eu coloquei em Adulto eu era Geral e Moderado depos coloquei Adulto 

 

 

ae começo a dar isso comigo,dae quando eu vou la colocar em Geral e Moderado denovo eu aperto ok relogo e entro denovo no sl dae eu vou la ver e ele fica em adulto denovo como tiro essa merda e onde é esse modo basico e avançado?

 

Share this post


Link to post
Share on other sites

sou  uma menina dedicada loca da cabesa  gosto de sair amo ter amigos e por mas q seja nova ja sei de muita coisa !!

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2661 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...