Jump to content

CANT LOG IN AT ALL... HELP Please!


Pyra Optera
 Share

You are about to reply to a thread that has been inactive for 4060 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I cant log in to sl, every time i try I got this message "darn. you have been logged out of second life..." I tired to setup sl again, delelted every stored sl file from my PC, ..and then i gave up and made a new avatar thats log in sl just fine but I want my old avatar back or at least transfer my old avatar's inventory and money to the new. Please help me!

Link to comment
Share on other sites

That message can be related to a few causes.

First thing to try is logging in to another location from the login screen.

If logging in to another region doesn't fix it, try deleting the Second Life folder in AppData > Roaming and then relogging. Second Life will create a new default folder. I've seen this work for some people faced with a similar issue.

Windows XP - C:\Documents and Settings\<username>\Application Data\SecondLife
Windows Vista - C:\Users\<username>\AppData\Roaming\SecondLife
Windows Vista Home Premium - C:\Users\<username>\AppData\Roaming\SecondLife
Windows 7 - C:\Users\<username>\AppData\Roaming\SecondLife
Windows 7 - C:\Users\<username>\AppData\Local\SecondLife\ (Viewer version 1.23.5 (136262)

Edit: "If AppData is hidden, you need to enable viewing. Follow the instructions for your OS here: http://forums.majorgeeks.com/showthread.php?t=7422​0 or here http://www.bleepingcomputer.com/tutorials/tutorial62.html

If you wish to save existing chat files you've had with other avatars, move the Roaming > [avatar name] folder elsewhere on your computer and drag any chat text files you wish to retain into the new Roaming > [avatar name] folder once Second Life is reinstalled and you've logged in at least once. Ignore if you don't want to save any."

If still failing, try resetting your modem/router. Unplug it for a few minutes then connect it again. See if that works. 

Have you by any chance a Netgear router? Some models are known to cause login problems.

Link to comment
Share on other sites

Use the avatar that "can" log in as a model and open the preferences for the working avatar once you are inworld and write down all the preferences settings. Then log off and start the viewer but open the preferences from the login page (don't actually log in yet) and set them the same as the avatar that CAN log in. Then try logging in as your problem avatar.

 

See if that helps.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4060 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...