Jump to content
Sign in to follow this  
Jag Mode

Driver error , but driver is good. no updates needed

Recommended Posts

As Jennifer mentioned, a lot more detail and information is needed for any help that is more than just a guess.  I can tell you one thing for sure.  A driver error can be the result of a perfectly good driver and a failing or damaged video adapter.  Something is not working in the video department that SL wants to see......a driver is one cause (and only one cause of many possible causes).....when SL doesn't see something it wants it throws an error.  It's impossible for any software to cover every possibility so it throws an error that covers the most likely cause.  Some computer specs are always helpful when you are seeking help.........we aren't sitting in front of your computer so we have no way of knowing anything.

 

I also question when someone makes a statement like "my driver is good" and gives no other information about why they think their driver is good.  How do you know if the driver is good?  Did you check the version number and compare it the most recent driver available for your adapter..........and if it's the same make the assumption it's good?  Did you rely on Windows Update to tell you that your driver is current and good?  Did you download the driver and properly install it?  My last question is a major cause for "good drivers" not working properly.  And the other questions will tell anyone trying to help a clue or two.  Drivers become damaged or corrupted all the time.  They may work for most other graphics but on one or two programs they won't (and SL being an OpenGL rendered graphics program it would probably be the only program what wouldn't work if something is damaged in the OpenGL support part of the driver).

 

As it is with the limited information available I'll suggest search for the lastest driver for you videa adapter from the manufacturer of the adapter and download it to you computer.  Then properly install it.  That would eliminate the "good driver" question...........but only if you properly install the driver.  If that doesn't fix it then you might be looking at the adapter itself as the problem.

Share this post


Link to post
Share on other sites

What is being discribed in the "bug report" and the fix for it says to me that it problem was not a bug at all.  It was an improperly installed driver.  A very common problem with driver updates.........people simply don't remove the old driver before installing a new one (which is the proper way to install any driver, not just video drivers.......though video drivers are more critical that most other drivers so they tend to require a proper installation more so than, say, and audio driver or printer driver).

 

If a problem can be fixed by correcting something on the computer and not correcting something in the software, it is not a bug and calling it a bug only confuses people.  If something is wrong with the computer (or the software related to the computer) and not the program experiencing the problem, you can wait till hell freezes over for the developers of the program to fix something on your computer.  So saying "this bug is widespread" you are, at a minimum, saying something very misleading.

 

I still maintain that the driver is the problem..........and most likely it's because the driver was improperly installed in the first place.

Share this post


Link to post
Share on other sites

If several users, especially new users, have experienced this problem (me included); it is a bug.  It may not be a software bug, but it is an issue that needs to be resolved and documented.  If you want people to be able to use this software, then it stands to reason that if there is a problem/issue/bug/whatever you want to call it, it needs to be addressed. 

I have the same issue (new user trying to get it to work).  I download the software, load the setup file, and when I try to execute the program, I receive the error; "Graphics Initialization Failed...".  I have removed the application, updated my driver, deleted my driver and reinstalled it when rebooted my machine (to take effect).  I have tried everything as well and have checked the site for a real resolution to this problem.  What do you suggest I do now?  If your suggestion is only that it is a problem with my computer, I guess my option is to not use this software application.

Share this post


Link to post
Share on other sites

It's not a bug if it's a user's machine that is the root cause of the problem.  SL is not all that high end that a reasonably  powerful machine cannot use it.  It is high end enough that a low end machine is going to have problems.  Most computers can run SL just fine though not able to use all the features the SL viewer has available..........but it will run at low or mid settings.  The problem I've seen over the years trying to help people with hardware problems and SL is that most people don't know how to update their driver.  They don't know what video adapter/card they have in their machine.  They think that $200 netbook should be able to run SL flawlessly.  That is the problem...........people don't read the minimum requirements.  And if they do read the minimum requirements, they don't understand them (or worse, refuse to accept them).  And, lastly, and in this case, the most blatant misconception is that if it doesn't work on my machine (and other machines similarly spec'd) then it must be a "bug".

 

Sure, LL could dumb down SL to run on any machine (like those Zingo games on Facebook)..........but then SL would not be SL.  You can't have your cake and eat it too. 

Share this post


Link to post
Share on other sites


Peggy Paperdoll wrote:

What is being discribed in the "bug report" and the fix for it says to me that it problem was not a bug at all.  It was an improperly installed driver.  A very common problem with driver updates.........people simply don't remove the old driver before installing a new one (which is the proper way to install any driver, not just video drivers.......though video drivers are more critical that most other drivers so they tend to require a proper installation more so than, say, and audio driver or printer driver).

Perhaps this can be documented in the SL wiki.

Share this post


Link to post
Share on other sites

I've always envied those who can express themselves as confident without putting themselves properly into matters.

The JIRA CTS-657 is about a special problem about a special driver for a special video card together with the new LL viewers.
It just so happens that many people have experienced this problem.
The JIRA CTS-657 is not a general discussion about which computers can run SL and which can not.
The systems involved have new high end computers with win7/64 and the graphic card involved certainly is high end

Share this post


Link to post
Share on other sites

I am nothing but a simple gamer. I just want a fix to the problem. Until you have the problem AND fix it, you won't know what the solution is. Even tech support for ANYTHING has to replicate the problem before they can give an accurate solution.

So, please, shut up until you have personally experienced and solved this issue. Also, once you have, please post a simple idiot guide on how to fix it - as some of us get tired of the computer jargon.

Yeah, I'm kinda not in a good mood.

Share this post


Link to post
Share on other sites


rage Quintessa wrote:

So, please, shut up until you have personally experienced and solved this issue. Also, once you have, please post a simple idiot guide on how to fix it - as some of us get tired of the computer jargon.

  1. You're expecting too much if you think virtual reality is simple.
  2. If you didn't want to be around geeks, you might want to not be on the internet.  Try a football stadium instead.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...