Jump to content
  • 0

I am having problems viewing many prims in SL. Floors and walls are missing everywhere.


Krista Morane
 Share

You are about to reply to a thread that has been inactive for 4061 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Try changing the debug setting for RenderMaxNodeSize (in Advanced (CTRL + Alt + D) >>> Debug Settings ).  It defaults to 8192 and should never be lower than that, but you can raise it to as much as 15360.  Raise it a bit, experimentally, and see what happens.  If that does not help, then tryAdvanced → Rendering → Object-Object Occlusion … disable .  Either of those two changes is reversible, so if they don't solve the problem you can change them back. 

Another option, of course, is to try using a different viewer like Phoenix or Firestorm.



Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Try changing the debug setting for RenderMaxNodeSize (in Advanced (CTRL + Alt + D) >>> Debug Settings ).  It defaults to 8192 and should never be lower than that, but you can raise it to as much as 15360.  Raise it a bit, experimentally, and see what happens.  If that does not help, then tryAdvanced → Rendering → Object-Object Occlusion … disable .  Either of those two changes is reversible, so if they don't solve the problem you can change them back. 

Another option, of course, is to try using a different viewer like Phoenix or Firestorm.



Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4061 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...