Jump to content
  • 0
Sign in to follow this  
hlh3230

What did I do and how do I fix it?

You are about to reply to a thread that has been inactive for 3282 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Are you using Phoenix?  Maybe you derendered him.  TP to another sim and back, or log out and back in.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Are you using Phoenix?  Maybe you derendered him.  TP to another sim and back, or log out and back in.

Share this post


Link to post
Share on other sites
  • 0

i'd go with rolig's guess here; it's not the first time we see peoples' partners disappear :D but before he can be re-rendered he has to be removed from the asset blacklist (top menu > phoenix > asset blacklist). then do what she said.

add info/comments to your post by using options > edit.

  • Like 1

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3282 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...