Jump to content

Firestorm Viewer Problems....


Mayalily
You are about to reply to a thread that has been inactive for 1763 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi, I'm having some Firestorm viewer problems:

1)  I can't get camera angles back to default no matter what I try.  I found a sort of zoom in, but cannot find a zoom out.  No matter what I try my camera angle is all screwed up.

What can I do here?

2)  My inventory area won't stay open to the left side of the screen, but only stays fully open on the right side of the screen.  I usually work my inventory to the left side of the screen.  Anyhow, on left side of screen, it's collapsed and won't expand; it looks like a little stubby window; whereas, on the right, it is full length.

Any suggestions on how to fix this?

3)  Where are the camera working tools on Firestorm?  Some seem to be missing, and/or difficult to use. 

Why are Firestorm camera controls so different and/or are the camera tools somewhere else?



Link to post
Share on other sites

You can undock the inventory window and move it to the left. the undocking arrow is at the top right of the page when its open.

your camera controls are on the bottom bar. If not, right click and select it to show. Also, they are under Avatar at the top left of the screen. More camera option are under prefs.

I don/t know how to reset the defaults but there is a phoenix/firstorm group that can help.

Did you hit esc for the camera? or scroll out with the middle mouse button?

Also, you inventory window should open on the left side once you undock and put it there. hummm hope I remeber all this right lol

Link to post
Share on other sites

Okay, when I undock it to go to the left, it still shows a small stubby window and won't stay full length when I try to undock to the left.

Firestorm is great for graphics quality, but the camera controls are terrible.  I hope they fix these issues with the camera controls because now I may have to uninstall the viewer and reinstall simply because no matter what I do now that I have taken a picture, the camera angle is all screwed up to the maximum of the extreme.  It's pretty bad. 

I think I'm just going to have to do uninstall/reinstall, and then run my disk cleanup again. 

I don't think Firestorm is good for pictures because I tried everywhere looking for all the tools and they are very sparse for photography.  There is no zoom out for one thing. 

ETA:  I see you added hit escape.  I could try that and get back to this thread.  Let me go try now. 

Link to post
Share on other sites

@ Venus, okay, I'll look into that.

@ Jacki, yes I can go inworld now.  I haven't deleted viewer and reinstalled so I could go back to default, but it's still pretty screwed up and I need to eat breakfast very soon.  We can try now if you are still there?  lol

Also, I hit a key, I don't know what I did, but I hit a key and my inventory viewer now only stays small and stubby to the left side, but full view to the right.  I have no idea what key I hit though to cause this; it was like my fingernail hit a key somewhere or somehow and this happened? 

Link to post
Share on other sites

Update Jacki, I waited for awhile for you to log on, but I think I do need to reinstall because now my avatar only moves forward, and not any other way but forward. 

I think I need to start over with the default tools and start all over again.

I hit a key last week for the inventory problem that happened.  But, the photography tools are much more difficult than V2.  Every thing I try just makes it worse as far as camera angle, and now I can only move forward even though I'm giving a different command.  I changed some things in the Firestorm - View section, and I just made it worse.  Everything I've tried with the camera stuff keeps screwing it up worse.  There is an area under Avatar - Camera Controls, but it's not filled in with any drop down window; hopefully, they will add something there 'cuz it just says camera controls, but no tools or drop down or other options are there?

Anyhow, can't move anyway but forward into walls and one direction only? 

Link to post
Share on other sites

Hi Jacki, Thanks for helping yesterday.  We got the window to go full size.  However, the avatar directional problem just will not fix no matter what I try. 

I've uninstalled/reinstalled Firestorm four times this morning, with deleting document/settings applications, and clean install with removing anything with secondlife in it, and still have the same problem.  Although I did come across a thread with a problem that sounds similar to mine with Firestorm, and it's it here:

http://community.secondlife.com/t5/Your-Avatar/Firestorm-Viewer/td-p/941273

However, I tried:  Avatar - Avatar Health - Recreate Second Life Bridge, and still I can only walk forward, or IOW my avatar faces forward at all times, instead of backwards until we orbit our avatars around.

I'm wondering if there is a bug in Firestorm connected to the shift H command which is supposed to be zoom, but when I hit shift H for zoom, it really did not work.  So I have no idea what is going on with Firestorm, but it will not reset to default settings?  I don't know if it's a virus or not, or something with this thing called a "bridge" and the shift H for zoom command?

I had to reinstall viewer 2 for now, but I really liked Firestorm a lot as far as graphics, such as Firestorm lets you have your default graphics at mid; whereas, in V2 for my computer, it's low.  Anyhow, on V2, all views and walking is back to normal, but I'd rather be on Firestorm because it's so much faster for an older computer like mine.  But, I don't know what to do now with Firestorm.  Nothing has worked to get it back to normal after I simply tried to take a photo? 

After five hours of this, I'm going to stick with V2 for now until I get some more energy to troubleshoot what has gone so screwy with Firestorm. 

As far as putting a check by camera controls, I tried that one also, didn't work.  (addressing your post above this one). 

I'm open to suggestions to try to fix Firestorm, but I need a little time out after all this simply from trying to take a picture.  This has been hours of trying to fix, but nothing works. 

ETA:  I downloaded Firestorm a 5th time and did an inventory search with the word bridge and came across this:  broken bridge link: in two areas of my inventory.  I deleted the broken links and hit one of the debug things (can't remember which one) but Firestorm viewer is back and working!  I also tried to delete the bridge altogether but there is no way to actually delete the bridge when I right clicked on bridge?  Someone (sorry forgot name) in the thread above said to delete bridge, but there is no delete option for bridge that I saw?  Anyhow, I had bridge broken links, deleted those, and it's working again! 

 

Link to post
Share on other sites
  • 1 month later...
  • 11 months later...
  • 2 months later...
  • 1 month later...
  • 1 year later...

I also have ptroblems to logg in. The loading of SL stops in requesting region capabilities and connecting to region, sometimes it takes a long time to load that or sometimes it just stays there forever nd i have to open the viewer again. Is there something i can do to help that?

Link to post
Share on other sites
  • 4 weeks later...

OK i was having the same issue with my cam controls. My beautiful wife (after me screaming and ready to trow my Pc out the window) said "baby press and hold down shift and tap Esc. .... OMG!!!!!!!!!!!! it worked !!!!!!!!! i hope this helps even thou this post was older maybe some one will be helped.

Link to post
Share on other sites
  • 6 months later...
  • 1 year later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...