Jump to content
  • 0

help, when I log into my viewer my avatr does not rez, and my screen is blue, like Im underwater


Louna Alchemi
 Share

You are about to reply to a thread that has been inactive for 4071 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Does it say your location is 10,10,10?

If so, you have not fully downloaded for some reason. If you could see behind the login screen that is what you would see, a blue screen with location 10,10,10 & when the world loads the black screen covering that disappears, in your case you are still not loaded even after the login screen has gone for some reason.

Have you changed anything on your computer? Updates, new drivers, new hardware, new connection?

You can try doing a clean reinstall of your viewer, you don`t say which one you are using, but follow the instructions here http://wiki.phoenixviewer.com/doku.php?id=clean_reinstall which are for Phoenix, but the principal is the same for all viewers.

If that doesn`t work, you could try doing a system restore back to when it was working ok.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Does it say your location is 10,10,10?

If so, you have not fully downloaded for some reason. If you could see behind the login screen that is what you would see, a blue screen with location 10,10,10 & when the world loads the black screen covering that disappears, in your case you are still not loaded even after the login screen has gone for some reason.

Have you changed anything on your computer? Updates, new drivers, new hardware, new connection?

You can try doing a clean reinstall of your viewer, you don`t say which one you are using, but follow the instructions here http://wiki.phoenixviewer.com/doku.php?id=clean_reinstall which are for Phoenix, but the principal is the same for all viewers.

If that doesn`t work, you could try doing a system restore back to when it was working ok.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4071 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...