Jump to content

Update Graphics Driver?


TwinVector
 Share

You are about to reply to a thread that has been inactive for 1672 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I've been trying to use Viewer2 for a while now, it has worked fine in the past couple months, but since your last updates, it won't work AT ALL. I've been using third party clients just to play and I'm tired of it.

 

I tried reinstalling it, deleting the caches, etc etc and none of it works. I waited a bit then I reinstalled the more recent SL viewer hoping it might've solved whatever is wrong with it, it says I need to update my graphics driver.

 

I checked how old my driver is..it's UP TO DATE. I doesn't need any updating at all, can someone please help out what the heck to do?

Link to comment
Share on other sites

it does the typical start up before any viewer opens, then right after it says lntializing VFS, it'll give me an Error saying Update your Graphics Card.

 

Before I installed the newer SL Viewer, it would just instantly crash after it says Initializing VFS, no matter how many times I opened it, but now I'm just dealing with this Update Graphics Card problem.

 

 

Link to comment
Share on other sites

I've seen this on my laptop running XP and it worked for V2 for a while as the only viewer that worked but eventually, that stopped as well.

What I ended up doing is reinstalling everything including my OS but I know there has to be a better way.  I would hate to have you go through a reinstall so, hopefully someone else has a better suggestion as I too would like to see if there is another fix.

Link to comment
Share on other sites

I have the same problem. Also my graphic card is up to date and the computer is fairlu new (around 7 months). I have the following type of a card:

Intel® HD Graphichs (Corei5)

The strange thing is that I was working in SL as usual this morning. I could build and do everything without any problems. I logged out for the lunch and now that I try to get back in I get the same message.

I uninstalled SL and reinstalled it. Triet to find updates for the graphichs card. When I now tried to log in again I actually got in using Basic mode. But after logging out and trying another log in to get to advanced mode I am stuck with the same message again. So something says me that this is not about the graphic card.

But whatever happens I need to get back in soon. I hope someone has better ideas than bying a new(er) computer or reinstalling the whole OS.  

Link to comment
Share on other sites

I have the same exact problem on my very new laptop. I first downloaded Second Life, did to tutorial and the logged out of it. When I went to log back in, it gave me the same error, and everything is up to date. This is very frustrating, because I would like to actually start playing Second Life.

Will check back later to see if there is a solution :/

Link to comment
Share on other sites

Same problem. I was just playing sl when a message (in game) informed me that there was an update for sl2 viewer. It asked me (in game) if i wanted to install it now or later. I ignored it and it went away. Today when i signed back in sl automaticly installed the new update. I thought, cool! Then i recieved the exact same message as discribed above. There has to be a solution to this problem. I as well own a brand new desk top computer. My computer has an amazing graphics card becuase i spacificly perchased this computer for gaming only. This is not a computer issue, but a sl problem. What the hell!!!!!!!!!

Link to comment
Share on other sites

Ok, i found a solution (Mind you, my computer is a PC Ausus, running win 7, 64 bits, with an intel graphics card). After researching a bit more, poeple have given some excellent advice concerning this problem. One person suggested this (and it worked quite well for me): Download the most recent updates for your graphics card. I simply went to intel.com and navitated to their driver downloads page. Their i input my graphics card information and downloaded the most recent updates for my particular driver. Restarted my computer and whallaaa, sl was back in business. (if your not sure what graphics card you have it was suggested to go to your start button and in the search menu box type in "dxdiag". This produced a window with the info pertaining to my graphics card including some tabs containing some niffty info about my computer). It seems that i was wrong about it being a sl problem. In my case, it appears to be out dated driver updates. Hope this helps.

Link to comment
Share on other sites

I have reinstalled the entire second life information onto my computer and it still says that I need to update my graphics driver. Please tell me there is a way to fix this without having to buy a more expensive laptop because I truthfuly do not have the money for a new one like that. Also if there is no other way then I'll just have to say good bye because I really wanted to try this longer than I have. Sorry if I seem harsh I just don't need any more problems on my hands.

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
  • 2 weeks later...
  • 2 weeks later...

My computer and graphic card are both up to date. The only way for me to get into SL has been to uninstall viewer 2 completely and use Phoenix. People having more than one viewers on their comps have also had problems after the latest updates in viewer 2. It seems to disturb voice and other stuff on other viewers too. So if you can't update you graphics but still want to be in SL then I would recommend unistalling viewer 2 and only using some other viewer.

 

This is really a pity since I was very comfortable with the new viewer. I hope the problem can be fixed though and i can get back to using viewer 2.

Link to comment
Share on other sites

  • 4 months later...
  • 4 months later...

i am having exact the same problem i start the viewer it start to charge and after ays:error

you have to update the drivers of your video card

i updated the drivers and i tried with all the viewers

but i think that it isnt a problem of our video card is problem of second life¡

Link to comment
Share on other sites

I am having exact the same problem. When  I start the viewer it start to charge and after says:error

you have to update the drivers of your video card

I updated the drivers and I tried with all the viewers

but I think that it isn't a problem of our video card is problem of second life¡

Link to comment
Share on other sites

  • 8 months later...
  • 2 months later...
  • 3 years later...
You are about to reply to a thread that has been inactive for 1672 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...