Jump to content
  • 0

I'm on mac osx 10.6.8...avatar wouldn't walk, jerky, suddenly...on SL viewer. What could it be?


Desiria
 Share

You are about to reply to a thread that has been inactive for 4678 days.

Please take a moment to consider if this thread is worth bumping.

Question

I'm on mac osx 10.6.8...avatar wouldn't walk, jerky, suddenly...on SL viewer.   What could it be? 

Been workin absolutely fine for week, then suddenly flew to another part of the site, and rezzing

slowed way down, and my avatar felt frozen, jerky, wouldn't walk, couldn't type in IM or box....

words appeared after, and gear spinning on my computer.    Help please?    Is this normal at

times, or something I have to adjust in my prefs?    Prefer good advice for mac osx 10.6.8  if

anyone knows.......thanks.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Welcome to Second Life.  You have discovered LAG.  It's a common complaint but it's one that you can often cure with a little local maintenance and common sense.  Start reading here >>> http://wiki.secondlife.com/wiki/Lag to understand what you are up against and then take a look at this site >>> http://wiki.secondlife.com/wiki/I_have_a_lot_of_lag._How_can_I_improve_performance   to see what you can do about it.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4678 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...