Jump to content

Pelvis Offset Problems.


Rusalka Writer
 Share

You are about to reply to a thread that has been inactive for 3691 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

So I've made an avatar with separate parts (head, torso, arms, legs) and some prim and sculpty attachments. The avatar has pointed toes, so I used pelvis offset to lift the avatar to show the toes. No problem. So I uploaded on the main grid and that worked. Then I go back to the beta grid and the avatar's feet are buried in the ground. Back to the main grid, and same problem. I tried uploading every part of the avatar again with the same pelvis offset that worked the first time, and still no good. Any ideas? I'm going to go back to the beta grid and see if I can jack this avatar up high enough to make it work, but I would hate to have this feature work at random.

And I would like to vote again for showing ground level in the upload window. That would save a lot of time.

Link to comment
Share on other sites

  • Lindens


Rusalka Writer wrote:

It is still hugely failing to work, even when the only thing I'm wearing is a single pointed-toe leg.

So your av is failing to retain the pelvis offset ... is there anything other then what's listed in the jira that your doing (if i could have a concise set of steps to repro with, all the better).

 

Thanks!

 

prep

Link to comment
Share on other sites

I can take off absolutely everything, all attatchments, all rigged parts, everything, be standing there invisible in full alpha, and upload a single leg with a .010 offset, attach it, have it work and walk around with the toes on the ground just the way I want, then sit or cross a sim border or whatever, and suddenly the toe is sunk in the ground. Wearing absolutely nothing else. Just a sad little leg wandering around.

I'm thinking of giving up on the pointed toes for this avatar.

Link to comment
Share on other sites

  • 1 month later...

Im seeing no effect from the pelvis offset.  I used the maximum setting of 3.000.  I assume that is meters, nowhere in the wiki does it explain what the units are.  With a full body avatar with feet adjusted for shoe heels (toes angled down), the ankles are in exactly the same place as when the offset is 0, and toes sink into the ground or prims.  This is with nothing else worn but the 4 basic avatar body parts that are required (skin, shape, eyes...).

The model included skin weights, and animated properly otherwise, aligning with the underlying standard avatar.  Perhaps I am missing a step, like checking the bone positions box below skin weights? Nope, that made it lose the rigging. Model was exported from 3ds Max with FBX 2011.3 plugin.

-----------------------------

Second Life 3.0.4 (239704) Aug 30 2011 09:07:05 (Project Viewer - Mesh)
Release Notes

You are at 205,633.0, 178,645.0, 23.0 in Mesh Sandbox 23 located at sim9001.aditi.lindenlab.com (216.82.40.149:13000)
DRTSIM-85 11.09.15.240906
Release Notes

CPU: Intel® Core i7 CPU         920  @ 2.67GHz (2672.78 MHz)
Memory: 6135 MB
OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 260/PCI/SSE2

Windows Graphics Driver Version: 8.17.0012.6099
OpenGL Version: 3.3.0

libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
J2C Decoder Version: KDU v6.4.1
Audio Driver Version: FMOD version 3.750000
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Vivox 3.2.0002.10426

Built with MSVC version 1600
Packets Lost: 1/8,415 (0.0%)

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3691 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...