Jump to content
  • 0
Sign in to follow this  
OneNightRodeo

"waiting for regional handshake" error. lowered firewall and added ports. still cant get on!!!

Question

  • 0

If you've turned off your software firewall and still can't access SL with the same error message then I think you might have a router in your home network.  A router is a hardware firewall and it's possible you will need to configure it to allow access to SL.  Your router manual should tell you how to configure it.  Here's the knowledge base article explaining firewalls and SL:

http://wiki.secondlife.com/wiki/Configuring_your_firewall

There are other, less common, things that will throw that error message too.  But no one can even guess at what the problem might be without some computer specs.  On the log in screen under the "Help" menu click "About Second Life".  You'll see your basic computer specs listed..........copy those and paste back here for people to try to help you more.

 

To add to your question, go to the top right corner of your post and open "Options"  then "Edit" and add your computer specs or more comments for people to see.

 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

If you've turned off your software firewall and still can't access SL with the same error message then I think you might have a router in your home network.  A router is a hardware firewall and it's possible you will need to configure it to allow access to SL.  Your router manual should tell you how to configure it.  Here's the knowledge base article explaining firewalls and SL:

http://wiki.secondlife.com/wiki/Configuring_your_firewall

There are other, less common, things that will throw that error message too.  But no one can even guess at what the problem might be without some computer specs.  On the log in screen under the "Help" menu click "About Second Life".  You'll see your basic computer specs listed..........copy those and paste back here for people to try to help you more.

 

To add to your question, go to the top right corner of your post and open "Options"  then "Edit" and add your computer specs or more comments for people to see.

 

Share this post


Link to post
Share on other sites
  • 0

I seem to remember something about Qos causign issues. Plus, satalite systems causing issues...um, dial up might as well.

I think the advice was turn Qos off in your network device (router, gateway or switch...switches don't have this...do they? hhhm, either way the LAN box lol) and it heps speed things up.

Share this post


Link to post
Share on other sites
  • 0

Well, I already tried adding those ports listed on that configuration page. :/ I changed my wifi location from a home wifi to a work (also tried public) and same result. :/ Tried reseting my router as you suggested.

I also can't find that Help > About Second Life page. :/ Is it on this website or when you open the software? Im confused xD

Share this post


Link to post
Share on other sites
  • 0

by OneNightRodeo



Well, I already tried adding those ports listed on that configuration page. :/ I changed my wifi location from a home wifi to a work (also tried public) and same result. :/ Tried reseting my router as you suggested.
I also can't find that Help > About Second Life page. :/ Is it on this website or when you open the software? Im confused xD
 
----------------------------------------------------------------------------------
 
You just said a magic word.........wifi.  Try a direct connection to your router via a Cat5e Ethernet cable.  That's one of the "other things" I said might be the problem.

Share this post


Link to post
Share on other sites
  • 0

I think it is in the systems requirements page, they mention that if you use wireless Internet, like cell phone (4g, 3g ) or satellite dish connections that there can be troubles. There are other reasons, plus sometimes it seems to be stalling by the ISP. They don't always offer the speeds and reliability they claim, according to an article I recently read.

 

I looked up Qos and it seems to be a setting in windows, though I thought it had something to do with LAN boxes...sorry about that. So, uh..sorry I can't help much, but you could try another region as well. When you see the log in screen, simply press Ctrl+p (not sure what it is on macs) and then find the option that allows you to set log in location. Type in a region name, anyone you can access really. But I don't know if this will help, but if it is the regions issue then this might help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...