Jump to content
  • 0
Sign in to follow this  
Marett1488304485

how can i make the glare on everything go away

You are about to reply to a thread that has been inactive for 2900 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

You could try a couple of things.  First of all, see what happens if you turn off OpenGL Vertex Buffer Objects (VBO) , which you will find in the Graphics >> Hardware Settings area of Preferences (CTRL + P).  That feature is intended to speed up rendering of textures, but it does wonky things on some people's viewers.

The other thing to try is either disabling or de-emphasizing Glow, which I know is on the hit list for a lot of people.  You can turn glow off entirely by going to your Advanced menu (CTRL + Alt + D), opening Debug Settings, and typing in RenderGlow. That parameter is normally set to TRUE by default, but you can turn it off by clicking FALSE instead.  You can keep Glow alive but de-emphasize it by changing RenderGlowStrength instead.  That factor is normally set at 0.35, but you should get less glow by decreasing that number (I think).

If those debug changes do not work, you can always reset them to their defaults before trying something else.

  • Like 1

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

You could try a couple of things.  First of all, see what happens if you turn off OpenGL Vertex Buffer Objects (VBO) , which you will find in the Graphics >> Hardware Settings area of Preferences (CTRL + P).  That feature is intended to speed up rendering of textures, but it does wonky things on some people's viewers.

The other thing to try is either disabling or de-emphasizing Glow, which I know is on the hit list for a lot of people.  You can turn glow off entirely by going to your Advanced menu (CTRL + Alt + D), opening Debug Settings, and typing in RenderGlow. That parameter is normally set to TRUE by default, but you can turn it off by clicking FALSE instead.  You can keep Glow alive but de-emphasize it by changing RenderGlowStrength instead.  That factor is normally set at 0.35, but you should get less glow by decreasing that number (I think).

If those debug changes do not work, you can always reset them to their defaults before trying something else.

  • Like 1

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2900 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...