Jump to content
  • 0

I am using MacBook Pro and i was reinstalling my phoenix but now i cant get it to open..help!! :(


Katya Rugani
 Share

You are about to reply to a thread that has been inactive for 4072 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I've heard about such problems a couple of times before - not only in connection with images of SL viewers. As far as I can remember from various discussions, the methods that helped ranged from using a different browser to download the files to re-install the OS or simply wait, The best thing you can do, I guess, is to google for the error message, look at the results and try out the different approaches suggested there

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I've heard about such problems a couple of times before - not only in connection with images of SL viewers. As far as I can remember from various discussions, the methods that helped ranged from using a different browser to download the files to re-install the OS or simply wait, The best thing you can do, I guess, is to google for the error message, look at the results and try out the different approaches suggested there

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4072 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...