Jump to content

Land Access


You are about to reply to a thread that has been inactive for 4072 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I sure haven't heard anything about this happening, and one would expect it to be a huge problem if it were at all common.

Probably the first thing to try is to make sure you're using whatever Linden viewer (2.8.something) that knows about the new "cloak of invisibility" features ("Allow Residents on other parcels to see and chat with residents on this parcel" and the ability to restrict avatar-emitted sounds to group-only or none), just in case a change happened there.  That seems very unlikely, but it would be very good to know if there are TPVs or earlier versions broken by this new feature.

Otherwise, all I can think of is that somebody else has rights on the parcel and is changing the perms behind your back, or the sim has been rolled back to different parcel settings... neither of which seems very likely either.

Link to comment
Share on other sites

Parcel settings do occasionally reset themselves if some of the posts we get on here are to be believed, so I guess region settings could too.  Even if you disregard some as being someone else with powers switching them off, that would still leave enough to imply that something weird has been happening. Some people claim it happens during the rolling restarts, others say it happens daily for them.

I have never seen it happen in 5 years on any mainland or sims that I have owned, but maybe I have just been lucky. Check to see if there is an existing JIRA for it & if not, you can create one yourself.

Link to comment
Share on other sites

I have tested this on  both Phoenix and Singularity and they are not broken in any way. 

@OP first thing to do is make sure nobody in your group has been inadvertently been given the proper permissions to be able to change land access. Only thing I could think of is if someone is changing this on you.

Link to comment
Share on other sites

@Darren, I don`t think it is a viewer related problem, though I have never seen it on Phoenix or Firestorm, so maybe it is something on the official viewers,  but there has definately been an increase in posts such as:

http://community.secondlife.com/t5/Land/Public-access-disabled-in-estate-menu/qaq-p/917291

http://community.secondlife.com/t5/Technical/Is-anyone-else-having-issues-with-search/qaq-p/998547

Link to comment
Share on other sites

sorry dude, i didnt actually mean to reply to your post only, was a general statement. i am still getting used to the new format here. i value your imput. thanks. i was only adding my opinion to the end as i TOO dont think it was a viewer prob. peace

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4072 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...