Jump to content
  • 0

Slow loading after downloading the latest version(2.8.0.236429). Help!


UnicornG Luminos
 Share

You are about to reply to a thread that has been inactive for 4081 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

First of all, you can go back to any previous version you like.  They are all available at http://wiki.secondlife.com/wiki/Category:Release_Notes .  Just remember:

(1) Uninstall and remove the current version completely before loading another version, rather than loading a new one on top of the old one, and

(2) Open Preferences (CTRL + P) and find the checkbox to disable automatic downloading of updated versions.

Now, for your loading problem you may not need to go to all that trouble.  Instead, try opening Preferences >> Graphics >> Hardware Settings and UNchecking the boxes for both Enable OpenGL Vertex Buffer Objects (VBO) and HTTP Textures.  Those features usually speed up texture loading for most people, but on some computers they actually have the opposite effect.  Be sure to log out and relog (maybe even reboot the computer) .  If that doesn't help, then consider reinstalling a different viewer.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

First of all, you can go back to any previous version you like.  They are all available at http://wiki.secondlife.com/wiki/Category:Release_Notes .  Just remember:

(1) Uninstall and remove the current version completely before loading another version, rather than loading a new one on top of the old one, and

(2) Open Preferences (CTRL + P) and find the checkbox to disable automatic downloading of updated versions.

Now, for your loading problem you may not need to go to all that trouble.  Instead, try opening Preferences >> Graphics >> Hardware Settings and UNchecking the boxes for both Enable OpenGL Vertex Buffer Objects (VBO) and HTTP Textures.  Those features usually speed up texture loading for most people, but on some computers they actually have the opposite effect.  Be sure to log out and relog (maybe even reboot the computer) .  If that doesn't help, then consider reinstalling a different viewer.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4081 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...