Jump to content
  • 0
Sign in to follow this  
Sweety Emerald

I cant get music it will not play on firestorm beta help from anyone would be appreciated

Question

6 answers to this question

Recommended Posts

  • 0

make sure you enter the correct url in the media tab. quit and relog, click on the music keynote and allow the parcel to play media. Otherwise, do as Nyll said.

Share this post


Link to post
Share on other sites
  • 0

Is streaming music enabled?  Go to Preferences (CTRL + P) >> Sound & Media and be sure to check the box next to Streaming Music, and be sure that the slider is not all the way to the left.

Share this post


Link to post
Share on other sites
  • 0

in addition to other replies - what do you mean with "it doesn't work"? is the button grayed out? or is it enabled, but there is no music when you press it? not all parcels have a music stream, so make sure you are on land that has a stream.

add info/comments to your post by using options > edit.

Share this post


Link to post
Share on other sites
  • 0

Did you do a 'clean' install via the instructions on the Phoenix website, this sort of problem can often be resloved by manulay deleting your cache files but better to follow the clean install on the phoenix website.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...