Jump to content

Is it possible to get shadows with ATI (Radeon) graphis card?


Guest
 Share

You are about to reply to a thread that has been inactive for 4084 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

In the Preferences > Graphics > Hardware section, turn off antialiasing, then try enabling shadows again... and since they eat up a lot of resources, you might want to try with an overall lower graphics quality setting, too, and even a less than full screen resolution setting. See if that makes shadows work, and if so, then start slowly trying higher quality settings until your viewer starts choking again.

Link to comment
Share on other sites

Erwin, Shadows works fine with my 5850 too but anti-aliasing is disabled onscreen soon as Lighting and Shadows is enabled, you can see the jaggies immediately on straight edges. Also, Shadows cause some issues with alpha Textures ( see my ankle boots in my first pic in this thread http://community.secondlife.com/t5/Second-Life-Viewer/Shadows-What-Graphics-Cards-OS-versions-Viewers-support-this/m-p/1012201#M5815 ). Do you see the same issues?

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4084 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...