Jump to content

I can't login aditi normaly.


Yuzuru Jewell
 Share

You are about to reply to a thread that has been inactive for 4087 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I can't login aditi normaly.

When I login, I can't see neighboring SIM.

And the status of the parcel on the navigation bar shows only $ icon.( So I can't see can rez Icon).

NavigationBar.png

So I can't transport other SIMs.

 I only can transport to MeshHQ 1, but I log out compulsorily soon.

Because I can't rez anything, I can't upload any meshes.

== My secondlife info form help ==

Second Life 2.8.2 (236932) Jul 26 2011 16:17:36 (Project Viewer - Mesh)

You are at 205,966.0, 178,869.0, 23.0 in MeshHQ 1 located at sim7008.aditi.lindenlab.com (216.82.40.78:13002)
DRTSIM-68 11.07.28.237260

Packets Lost: 0/637 (0.0%)

Please help me..

I can login agni normaly. And another avatar at MeshHQ 1 says to me she can upload mesh.

I think it is network issiue.

I found when I logging in the aditi I saw the following messsage.

RequestingRegionCapabilities.png

It seems that the viewer has failed in the request of region Capabilities.

Link to comment
Share on other sites

I  logged in aditi and tried to upload meshes  a little while ago.

The same issues happened.

I could not  see neighbor sims and could not  upload a mesh.

I only rezzed  a new box prim lol.

I tried to teleport then viewer logged out.

 

I could upload some meshes a couple of hours ago.

It seemed normal  at that time.

Link to comment
Share on other sites

Yep the Beta Test Grid is definitely messed up.  I am pretty much having all the same problems as you though I can rez things from my inventory.  I can't upload anything.  I was just trying to upload a simple texture.  It just keeps saying "Unable to upload asset".

I can only get to other sims by logging out and typing in the sim's name on the log in screen.  I am using Phoenix viewer.

I went to Sandbox Goguen to see if it was grid wide or just in the mesh sandboxes but had all the same problems there. 

Hope they fix it by morning. 

Link to comment
Share on other sites

Aditi is almost completely broken. I can get into different regions by logging into them, but can't teleport or fly between them. Teleport failure leads to all prims disappearing followed by forced logout. Same thing teleporting to non-mesh region. Non msh regions seem to be ok. You can teleport from them to a mesh region. Anyway, there are no visible meshes when you do get in, although you can see their physics shapes and crash into them.  There is a new server with yesterday's date, which is probably what's broken. ...

Yes. Mesh Sandbox 1 is on a server a day older (237092) and is working. I can see my mesh in Mesh City next door, but they vanish when I fly into it. This is exactly how it was when they changed the mesh streaming format. Maybe they reverted it to the old one by mistake on yesterday's server? Can't do anything until a mesh Linden sees this, as support doesn't cover Aditi. So let's keep this bumped.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4087 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...