Jump to content
  • 0
Sign in to follow this  
Keira Blackthorne

I am not able anymore to login my main avatar. I have tried to log her in on 5 other (friends) pc's

Question

  • 0

This sounds like the problem some people have reported where the group tag their avatar was last using has got bad characters in it causing the region sim to reject the avatar.  If this is the problem, two solutions have been know to work.  One is to get an alt to contact the group owner and kick your avatar from the group so it looses the group tag.  A simpler solution that has also been flagged here as working is to go into the Me-Preferences-General tab and turn the display of name tags and group tags off.  This preference can be done prior to logging in and by not having to display the tag, it seems to get past the problem.

--Cinn

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

This sounds like the problem some people have reported where the group tag their avatar was last using has got bad characters in it causing the region sim to reject the avatar.  If this is the problem, two solutions have been know to work.  One is to get an alt to contact the group owner and kick your avatar from the group so it looses the group tag.  A simpler solution that has also been flagged here as working is to go into the Me-Preferences-General tab and turn the display of name tags and group tags off.  This preference can be done prior to logging in and by not having to display the tag, it seems to get past the problem.

--Cinn

Share this post


Link to post
Share on other sites
  • 0

The message about the region experiencing trouble can sometimes just mean that LL has been doing server maintenance and has temporarily taken that sim off line.  Today, for example, they were doing announced upgrades to regions running the Blue Steel version of the server software.  More commonly, that message means that you have a firewall blocking access, or that you are using a wireless connection instead of a direct cable.  Wireless creates problems for a lot of SL residents because it is inherently less stable and is vulnerable to bandwidth loss.

Don't worry about the size of your inventory or anything in it.  There isn't actually anything in inventory.  It's essentially a lookup table that tells your viewer where to find item descriptions in LL's asset servers.  A corrupted object or script can't do anything unless you rez it.  Also, don't worry about your avatar being permanently damaged.  You can always rebuild your avatar at any time if the appearance file is borked.  In any case, inventory issues and your av's apperance are unlikely to be related in any way to your login problem.

Try getting off wireless to see if that helps.  If not, you may want to consider uninstalling your viewer and either reinstalling the same one or (better) installing an older version of the same viewer or (better still) one of the excllent third party viewers.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...