Jump to content
Sign in to follow this  
Mysty Silverweb

mesh upload registration

Recommended Posts

Here it is, i did not think it would be there for so long intact like that instead of being changed to just a database entry somewhere :)  As you can see i did complete the mesh tutorial so the failure to list it in my dashboard as being done is definately a bug.

 

Workspace 1_126.png

Share this post


Link to post
Share on other sites

Things were going fine, and suddenly I cannot upload mesh again.  says (again) I need to complete the test.

 

You fixed this for me before...then suddenly out of the blue today it happened..so..ya

 

Also, can you please fix me on beta grid..uploading wonky meshes to main grid is costing me a fortune for a bunch of trash...thanks.

Rob Escape

 

Btw, even with the headaches and bugs, I do appreciate the work going into this and the release...for all its bugs, you got many of us excited again.

Share this post


Link to post
Share on other sites

Hi im getting this same bug to  i passed the test  got 10 out of 10 it says  i can now upload  but then  when i go back to my status it says   it still needs to be dun. Also i linked my paypal as a payment metho as that is requiered but my status still says no payment info on file  even tho there is.

Share this post


Link to post
Share on other sites

I have completed the mesh tutorial, and my payment data is current.  The last page of the test tells me congratulations and I am ready to upload, but the mesh status page says I need to do the tutorial still.

Share this post


Link to post
Share on other sites

I have the same problem I've Passed teh tutorial and have verified payment on file but status won't update, the parment box is green but tutorial is still pink/red , A little help here please?

Share this post


Link to post
Share on other sites

im getting this same bug, passed the test got 10 out of 10 it says: I can upload now, but then when i go back to my status it says: it still needs to be dun. Also i linked my paypal as payment method as that is requiered my status says payment info on file its green

Share this post


Link to post
Share on other sites

Hello , i was reading the forums and it looks like i may have the  same issue with updating of profile just like others. Hopefully it's an easy fix .. there's a buch of colasas wating to get on the SL grid . I thank you in advance !

Share this post


Link to post
Share on other sites

I have two problems.
It is written as 'You have Credit Card billing information on file.'.
But, it is written to Mesh Upload Status page as 'No payment information on file.'.


I completed the test with a 10/10 and my payment info is fine, but it's saying I have not done the tutorial yet.


Please Help me.

Share this post


Link to post
Share on other sites

Also finished tutorial and both payment and tutorial are green, but still isnt marked as registered!

Already received a note saying to upload mesh!

Currently using V3.03, can this viewer upload mesh? Is it just deactivated because of the tutorial?

Please help and thanks!



Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...