Jump to content

Trouble baking Scultped prim with blender


buubbleguum Emerald
 Share

You are about to reply to a thread that has been inactive for 3733 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Ok so im not really good at making sculpted prims yet but i recently made the base for a cloak but it hasnt turned out the same in SL as the way it did in blender. These are some photos

 

Screen shot 2011-07-28 at 6.35.24 PM.png

 

 

This is the cloak in Blender

 

 

 

 

 

 

Screen shot 2011-07-28 at 6.37.23 PM.png

 

And this is the cloak in SL.

 

 

Im not sure if you can see but it looks like a slice has been taken out of the prim, but in blender that piece is intact. Any suggestions as to what could of gone wrong?

Link to comment
Share on other sites

I am guessing... Gaia Clary, maker of the Machinimatric.org tutorials, explains how to connect the edges in sculpties. I barely understand the idea. But one less row or column of vertices is used. The idea is that in Blender one would wrap a plane into a cylindar so two columns of vertices overlap then remove doubles. Technically that throughs off the vertex count but it bakes correctly.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3733 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...