Jump to content
Sign in to follow this  
Ulrich Nansen

Lost hope

Recommended Posts

Having tried my best to redo things and explain situation im at a loss and my business are suffering severely from the issue:

http://community.secondlife.com/t5/Second-Life-Server/Scripts-suddenly-misbehaving-any-relation-to-recent-rollbacks/m-p/980159/highlight/false#M1342

http://community.secondlife.com/t5/Second-Life-Server/Deploys-for-the-week-of-2011-07-18/m-p/999641#M1526

My issue are well explained in my oppinion in those two threads, so I guess only way I can really get out of it is if its possible to get the region moved away from any beta-testing software, and then when the software rolls out to everybody else, let them handle the bug-reporting instead.

Does anyone know if its possible to get a region moved away from being on beta-testing software and if so, how ?

Share this post


Link to post
Share on other sites

Is it not true that whenever you do a region restart, your region goes somewhere else system-wise? If you haven't already tried that, maybe give it a go. I've done this before if I see a little bad run of things.... might help maybe :matte-motes-impatient:

Good luck anyhow! Hope you do get it sorted out :matte-motes-bashful-cute:

BTW Ulrich, do you know how to check if your region is running on the beta-test stuff? I wouldn't like to be on that either, I want my region to always be running on proper channel, that is what I am paying tier for.

It would be cool to know how to check status of region, for anytime whenever I am having to debug region issues next.....

Share this post


Link to post
Share on other sites

I believe all you have to do is file a support ticket to be removed from the RC portion of the grid.  I am guessing you mean the BLueSteel, LeTigre, etc, right? (Server RC)  Or, if you own the sim - call Conceige and get it done through them.

 

The moving as you restart thing refers to Homesteads - they get bounced server to server on restarts, but they stay in teh same pseudo-pgysical/geographical location.

Share this post


Link to post
Share on other sites

Thanks Gryphon, I am filing a ticket on this too (preemptively I guess).

My region seems okay lately, but not running as hot as its run at other times in the past.

If there is a chance everything is not running optimally as it could be, I would like to work to correct that situation!

Share this post


Link to post
Share on other sites

You can also contact Oskar Linden. Oskar is the owner of the Server Beta Group. He works with getting a representative set of regions into the release channels. If you need to do anything more than file a ticket or there is some special note to put in the ticket, he will know.

You may get a faster answer by asking in-world in the Server Beta Group.

Share this post


Link to post
Share on other sites

No offence :) this is Oskar Linden's thread so yes I do know hehe...thats why im posting here :P

And well, the group requires a special role before groupchat can be opened so thats a no-go, sadly.

Share this post


Link to post
Share on other sites

Unfortunately we are ALL using beta server and viewer versions from Linden Lab. They simply use us residents to de-bug their software instead of doing it in a controlled environment. Their method may discover bugs faster (it should with millions of beta testers), but it puts us all through hell. And as a merchant and creator, I'm getting really really tired of it.

 

 

Share this post


Link to post
Share on other sites


WADE1 Jya wrote:

 

BTW Ulrich, do you know how to check if your region is running on the beta-test stuff?
I wouldn't like to be on that either, I want my region to always be running on proper channel, that is what I am paying tier for.

It would be cool to know how to check status of region, for anytime whenever I am having to debug region issues next.....

 

There are several ways to see what server channel your current location is on, they vary depending on which viewer you are using, some give popups when you change region &  there is a debug setting to show it at the top of the screen in others.

One way that works no matter which viewer you use is to go to the viewer  Help menu & select "About......"    the second paragraph starts "You are at...... " and ends with something like Second Life RC BlueSteel 11.07.12.235430 

Any saying RC are on beta channels & the one that most sims are on is called Second Life Server (Main Channel)

Share this post


Link to post
Share on other sites

Easiest way to find which server software you are on, are by entering the Estate Details of the region you are in, it'll say whether you are on bluesteel,letigre or what 3th one which I can't remember atm.

In any regards... after having had two conversations with live support (Concierge-support) and gone through the hoops and waiting-time of support-ticket, i'm left with the final answer which is that a mainregion cannot be moved away from letigre at the moment.

So my conclusion is that i'm experiencing script malfunctions and there are -nothing- I can do about it....

I have confidence and trust in LL, I simply refuse this is correct...

Oskar Linden, are you certain that there is nothing I can do to let you people know that there is a problem, a test script that outputs proof of the script malfunctions perhaps? anything?? there has to be some way to put the issue "to paper" where it can be seen other than me constantly explaining the issue left, right and center.

Share this post


Link to post
Share on other sites

And the latest on this is that I finally got hold of someone in LiveChat who actually listened to the problem and wanted to take a look at it, when she couldnt pull out the "top scripts" of the region, she restarted the region so she could try again..... and then she got disconnected from the internet..

LiveChat disconnected me, then reconnected me... with someone else.

That person, despite me asking for her to read through the transcript, simply brushed me off with a link of how to improve region performance for PRIVATE ISLANDS AND ESTATES.

So here I am again... lost, confused and seemingly LL simply dont want to help a dying business ?

What exactly did I do wrong with upgrading from half sim to full region, getting a bug thrown at me and then ignored left, right and center, Oscar you asked me to give you more details, I did in that same thread, no responses... please, I beg you to help here.

I do not have the technical know-how to fill out your complicated JIRA reports and whichever forms and papers, all I know is that furniture who have worked for 1½ years of my business lifetime are suddenly breaking down with refusing to rez poseballs out of the blue at random times, and it all started with the latest server update.

Share this post


Link to post
Share on other sites

You have concierge support if you own the sim. Go to your support page & click phone support, you should find toll-free phone numbers for contacting the concierge.

Share this post


Link to post
Share on other sites


Lisella Nansen wrote:

Seriously... the post says that I have spoken to LiveChat already.. but thank you Captain Obvious.

Seriously ...I didn`t say anything about talking to a Scout on LiveChat, I said phone the Concierge, but  you're welcome Captain Condescending.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...