Jump to content

Problems with Viewer two Shadows. Help anyone?


Guest
 Share

You are about to reply to a thread that has been inactive for 4330 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello there, I’ve been having major issues with the viewer 2 (two) shadow options that I never had a few days prior to now. Whenever I enable the option most objects around me become purplish and slightly transparent, my avatar's texture also becomes very grainy and discolored. Please note however that this option was working PERFECTLY FINE a few days ago and the fact that I am able to enable the option makes it obvious that my computer can in fact handle the weight placed on it by the shadows, otherwise it would have been disabled by default. Does anyone else suffer from similar problems? Does anyone have a resolution? Please oblige and thanks in advance :)

Link to comment
Share on other sites

I had something similar to what you are describing I think.  As soon as I turned off Global Illumination, the problem went away.

They have it marked as Experimental - and apparently with good reason.  A version or two back tho, I think it defaulted to "on" for some reason.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4330 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...