Jump to content
Sign in to follow this  
Mikayla Ares

2.8 Inventory LAG!

Recommended Posts

Okay so my inventory has been lagging badly since I've installed 2.8. When I go to try stuff on or delete or do anything it lags for a few seconds, its very annoying! Anyone else having this problem and is there anyway to improve it? My inventory is in the 18,000 and I've cleared all caches and have my graphics setting at mid.

Share this post


Link to post
Share on other sites


Mikayla Ares wrote:

Okay so my inventory has been lagging badly since I've installed 2.8. When I go to try stuff on or delete or do anything it lags for a few seconds, its very annoying! Anyone else having this problem and is there anyway to improve it? My inventory is in the 18,000 and I've cleared all caches and have my graphics setting at mid.

Yes, several others are having the problem too. It is mentioned in a few other threads on 2.8 as well. Personally, I have waited in excess of half an hour looking at a "loading..." message on a folder for shoes in my inventory within the beta 2.8 viewer. Literally had that inventory never actually load and be selectable because I closed the thing out rather than continue past 45 minutes.

And this is with an immediately subsequent running of Firestorm Beta loading the very same folders in seconds.

Along with this problem was dealbreaker-level movement lag. I didn't actually monitor for framerate, but if it was higher than 10 when I was using 2.8 at any time I would be shocked to hear it. This with 6GB of very fast ram, a dual core 64 bit Athlon processor and a GTX460, with no bandwidth issues on broadband and packet loss not a consistent enough issue to have affected Firestorm in any way.

Share this post


Link to post
Share on other sites

I don't know what this means exactly "inventory lag"?   Mine actually seems faster on the new update.  I changed five times today because I couldn't decide what to wear, and that is unsual for me, as I usually change 2-3 times a week.  But today I changed five times and it was great and fast with rez during changing, no probs for me.   Hmmmmmm....?  Anyhow, no, not on my end with the new update. 

Share this post


Link to post
Share on other sites

It's basically like a slow response. Like being put on hold whilst calling tech support. It just drags its feet to do anything I request it to do, and it freeezes up a few seconds before responding and doing what I want like adding all to outfit! I never had these kind of slowdowns before so its very frustrating to do anything like inventory sorting! :( When will the Lindens learn to really test drive an update before forcing it on us. This is very basic stuff. Also I'm lagging in general more just trying to walk around. Even when its a low lag sim like my skybox which has barely anything in it!

Share this post


Link to post
Share on other sites

I'm seeing this too. Interaction with in-world objects is fine, and inventory operations are as fine as they ever are. The problem for me at any rate - and it's really only a minor one - is that the response to clicks in the inventiry window is sluggish. If I click on an inventory item I can count to 5 (max) before the green highlight bar appears there. The little buttons at the foot are sluggish too. I'm pretty sure this is new in 2.8.

Share this post


Link to post
Share on other sites

Mine is lagging since the last update.  It loads the stuff but it seems to take ages to be able to click on each item to put items on etc.  Also since the update all my landmark folders keep expanding and I have to shut them all down again and then when I teleport somewhere and open my landmarks up again all the folders have expanded again.  Driving me insane!  Is anybody else having problems with the landmark folders?

Share this post


Link to post
Share on other sites

me too...both problems...huge lag when trying to click things in inventory, and the landmark files all expanded everytime i open my landmarks tab

 

Share this post


Link to post
Share on other sites

Thank god it's not just me, I'm having some inventory issues too. I'll click on something in my inventory and have to wait a few secods before it highlights, also it does the same thing when trying to drag something out of my inventory to the ground and general inventory loading is slower.

Share this post


Link to post
Share on other sites

Has their been any fix to this i am getting the same Lag in the Inventory.

I go to open or highlight an item the inventory lags for a few then Highlights then i can so what ever with that piece but then you go to another folder it lags again.

Never had the issue till 2.8 update.

Share this post


Link to post
Share on other sites


Mayalily wrote:

I don't know what this means exactly "inventory lag"?   Mine actually seems faster on the new update.  I changed five times today because I couldn't decide what to wear, and that is unsual for me, as I usually change 2-3 times a week.  But today I changed five times and it was great and fast with rez during changing, no probs for me.   Hmmmmmm....?  Anyhow, no, not on my end with the new update. 

I agree we Mayalily on this. I am on Beta 2.8.1 and my inventory is faster then ever. OS Windows 7

Share this post


Link to post
Share on other sites

Viewer 2.8.0 here.

When i open ANY folder in Inventory, the viewer "hangs" for a moment :(

Strange thing though is, inventory fetching at login is much faster than before. Unfortunatly the inentory stuttering is so heavy that i switched back to older viewer version.

Share this post


Link to post
Share on other sites


Angel Alphaville wrote:

Also, open a second inventory window  (shift-ctrl-i) and observe the inconsistency in behaviour when right clicking with the main sidebar window.

So there is definitely a bug going on and refreshing the settings or emptying the cache or whatever has nothing to do with it.

Some sort of new bug related to big inventories. (No delay on avatars with small inventory count. )

 

Depends on the definition of "small" inventory :( It just seems to be more noticable the bigger your inventory is.

Share this post


Link to post
Share on other sites

I'm experiencing an inventory delay too... when i click on anything in the inventory panel it takes a second or two to respond, the scroll bar is the same and if I move to another inventory window it takes a few seconds longer. I tried clearing the settings file and this worked for a short time.... Now the delay is back and seems to be getting worse... It is very annoying as a vendor ad creator I need to be able to select and change outfits as quick as possible.... I hope there will be a permanent fix to resolve this soon.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...