Jump to content
  • 0

Viewer will not start. Trying to run SecondLife-i686-2.7.5.235722 Linux client. Running Ubuntu 10.04


Purple Halostar
 Share

You are about to reply to a thread that has been inactive for 4082 days.

Please take a moment to consider if this thread is worth bumping.

Question

Trying to run SecondLife-i686-2.7.5.235722. Running Ubuntu 10.04. Every single viewer after release 2.3 refuses to load up. I get   ./secondlife: line 118:  2056 Illegal instruction     LD_LIBRARY_PATH="`pwd`"/lib:"${LD_LIBRARY_PATH}" $LL_WRAPPER bin/do-not-directly-run-secondlife-bin

 

Update 27/07/11 - Well thank you very much! Now I've been forced to "update" to version 2.8, I can't access Second Life at all!! :(

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

You are about to reply to a thread that has been inactive for 4082 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...