Jump to content
Sign in to follow this  
Rusalka Writer

Sigh.

Recommended Posts

Did some building in Sandbox 28, went back a couple of hours later, and the last half-hour of work is gone. Mesh and prim. I won't be paying for any mesh on the maingrid until this sort of thing stops.

Share this post


Link to post
Share on other sites


Rusalka Writer wrote:

Did some building in Sandbox 28, went back a couple of hours later, and the last half-hour of work is gone. Mesh and prim. I won't be paying for any mesh on the maingrid until this sort of thing stops.

Rusalka, so sorry to hear that.   Frustrating, I know.    Try contacting Oskar Linden...see if he has any insight. 

 

Share this post


Link to post
Share on other sites

To be fair to the Lindens, it is a sandbox region. You shouldn't expect to be able to leave things sitting there for hours on end without them being returned.

Check your Lost & Found folder.

Share this post


Link to post
Share on other sites

I experienced a similar thing on MSB#20.  I had just added some large linksets and moved a few things when I got the 5 miniutes to shutdown message. I logged and came back an hour later to find it was in the state I left if before adding and moving.   Perhaps the Sim only backs itself up on certain intervals and not just before a restart?

Share this post


Link to post
Share on other sites

If they are deliberate restarts, that sounds like a problem to me. When I was chasing a disappearing mesh bug, I did a lot of restarts just after putting new stuff out, and it was still there (unless it was one of the meshes that reugularly disppeared). So it seemed then that th restart process included saving all the region contents. If that is not happening now with ordinary reatarts, it may be a bug. On the other hand, it's possible the restarts are required because of problem content, or to recreate a particular state. In that case it would be a roll-back rather than a restart. Then the newer stuff would be expected to disappear.

Share this post


Link to post
Share on other sites

I've seen some other people complain of lost changes on the main grid. So, it is not just a Mesh region problem.

Some weeks back the Lindens were improving the region restart process and crash recovery systems, concierge services. Prior to that some crashes apparently hung and required an Estate owner or support call to restart the region. So, some crashes, apparently many, were obvious.

With the recent changes a crash goes into automatic recovery and may appear as a planned restart. In such cases there is no flush of object changes registered in the region server to the database. But, that should not be the case when a restart warning is issued. I suppose a region is being restarted because it is having problems. So, the update could be taking longer than planned and the changes just aren't making it to the database.

 

Share this post


Link to post
Share on other sites

sorry to hear you lost your work Rusalka :matte-motes-asleep: thank you also for sharing the cautionary tale with the rest of us :matte-motes-stress:

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...