Jump to content
  • 0
Sign in to follow this  
Gigextreme

When i try to log in to they viewer it just ses logging in and nothing else happens

Question

  • 0

Can you tell us the model and/or specs of your computer?  That will help figure out what to check next.  It would also help to know what kind of network you are on (wired/wireless, home/school/business) so we can tell you what setting to check.

If you are on Windows Vista or 7, make sure that your internet security settings allow SL to access the internet.  It can also help to run the SecondLife viewer in Administrator mode (right-click the shortcut and "Run as Administrator").

  • Like 1

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Can you tell us the model and/or specs of your computer?  That will help figure out what to check next.  It would also help to know what kind of network you are on (wired/wireless, home/school/business) so we can tell you what setting to check.

If you are on Windows Vista or 7, make sure that your internet security settings allow SL to access the internet.  It can also help to run the SecondLife viewer in Administrator mode (right-click the shortcut and "Run as Administrator").

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

If you have the chance, try a different router than the Netgear one. I seem to remember there is an issue with some netgear routers and SL, although I think the issue was somewhat different than the one you describe. Also, try to connect using a cable in stead of wirelessly.

Your Mac is capable of connecting to SL, and Snow Leopard works fine with it, so that is not it. Most likely, the problem is something to do with the connection. Could be the firewall in either your router or the OS.

- Luc -

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

You can log in here, so it's not your account.  Your laptop should be able to handle SL.  The first thing I would try is directly connecting your computer to your router with a cable instead of using wireless.  If that does not help, there is more information on network settings and ports in the SecondLife wiki that may be useful.

Share this post


Link to post
Share on other sites
  • 0

You don't say which Netgear router you have, so try this and see if it helps with your particular one.  Log on to your router, go to the ADSL settings on the left hand menu & change Multiplexing Method from VC based to LLC based.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...