Jump to content

Video issues on Ultra with any card after Update.


You are about to reply to a thread that has been inactive for 4092 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Basically my issue is that I was bumped to run Viewer 2 and with my current system at the time on ultra will everything including lighting on it was beautiful. A few nights ago I had of course forgotten to turn off the auto install updates and it installed the next update. Now with my 4870 x2 if i turn on lighting I get black and nothing but.

I knew my card was on its way out for its 1/5 times of becoming epileptic with loading games then working fine.

So I grabbed a GTX 260 Core 216 from work and installed it. It crashed something randomly not being dx11 and trying to run things on max with it. On Viewer 2.0 it would do lighting fine and things came back. THEN when you go into mouse look it goes black again and remains as such.

 

Now I have a GTX 560 right off the line new and meshed into my build. Same issues.

 

My specs;

AMD 6 Core Black ED 3.20GHz

16GB DDR3 1333MHz

GTX 560

BluRay

XFI Fatality SoundBlaster 7.1

60GB SSD/640GB Blue WD Data

Windows 7 Home Premium SP1

 

 

Is there another Viewer I could just jump to to get my glorious view back or should I just give up on this until LL Decides after numerous posts about High end GFX cards giving up on the ultra settings to fix this update or at least role it back. :(

Link to comment
Share on other sites

Yeah, this issue has been around for a week or so, since the update previous to the one we just got, myself and a few others are a bit annoyed that Linden's haven't really done anything with the issue, but I guess I'll have to download the 2.8 Beta client if it really does fix all issues.

Link to comment
Share on other sites

2.7.5 doesn't seem any better; still lots of video problems, prim counts missing. And now of course 2.7.3, which worked really well, isn't supported. I know it's possible to switch to 2.8 but I've tried to persuade people in our community to use Viewer 2, and now I'm deeply embarassed that they are being sent releases that barely merit beta status.

Link to comment
Share on other sites

I am the exact same - I've been persuading people to start using Viewer 2 now, rather than later when V1 clients are rolled out, and I too are feeling slightly embarrassed that they're now seeing more issues than they would in previous clients they used, but hopefully as soon as 2.8 is released, we should be seeing some good things coming out again, which should help get more people interested in using V2 instead of V1 based clients.

I'm having great fun on the 2.8 Beta client so far, so it's definitely going to be good!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4092 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...