Jump to content
  • 0
Sign in to follow this  
Engel Heckroth

Wieso ist mein Viewer schwarz. ich meine die texturen werden nicht geladen. sie sind schwarz.

Question

5 answers to this question

Recommended Posts

  • 0

Anderen viewer benutzer oder zurück zur vorherigen Version. Was da aktuell von LL angeboten wird ist reichlich mit Bugs übersäht.

Share this post


Link to post
Share on other sites
  • 0

Bist du sicher, dass es an den Texturen liegt? Bei mir wird zur Zeit die ganze SL-Welt einschliesslich Himmel (aber nicht die GUI-Elemente, Hovertext, Nametags) schwarz wenn ich in den Grafik-Einstellungen des SL Viewers "Lighting and Shadows" (dt. "Licht und Schatten") einschalte.

Falls der Himmel bei dir auch schwarz ist, könnte es sich um dasselbe oder ein ähnliches Problem handeln und hat mit Texturen vermutlich nicht viel zu tun. Versuch 'mal ob andere Grafik-Einstellungen helfen.

Share this post


Link to post
Share on other sites
  • 0

ich habe schon fast alles versucht. habe den vierwer vom rechner geworfen. bringt alles nix, es kommt immer wieder das gleiche. mit anderen vierwer ist alles ok. nur bei den normalen von sl habe ich schwarze texturen. schade das ich hier kein shot einfügen kann. ist voll nervig. kann es sein das ich in der einstellung vom vierwer was einstellen muss?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...