Jump to content
  • 0

Wieso ist mein Viewer schwarz. ich meine die texturen werden nicht geladen. sie sind schwarz.


Engel Heckroth
 Share

You are about to reply to a thread that has been inactive for 4013 days.

Please take a moment to consider if this thread is worth bumping.

Question

5 answers to this question

Recommended Posts

  • 0

Bist du sicher, dass es an den Texturen liegt? Bei mir wird zur Zeit die ganze SL-Welt einschliesslich Himmel (aber nicht die GUI-Elemente, Hovertext, Nametags) schwarz wenn ich in den Grafik-Einstellungen des SL Viewers "Lighting and Shadows" (dt. "Licht und Schatten") einschalte.

Falls der Himmel bei dir auch schwarz ist, könnte es sich um dasselbe oder ein ähnliches Problem handeln und hat mit Texturen vermutlich nicht viel zu tun. Versuch 'mal ob andere Grafik-Einstellungen helfen.

Link to comment
Share on other sites

  • 0

ich habe schon fast alles versucht. habe den vierwer vom rechner geworfen. bringt alles nix, es kommt immer wieder das gleiche. mit anderen vierwer ist alles ok. nur bei den normalen von sl habe ich schwarze texturen. schade das ich hier kein shot einfügen kann. ist voll nervig. kann es sein das ich in der einstellung vom vierwer was einstellen muss?

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4013 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...