Jump to content
  • 0

Cannot upload textures, create notecards, or edit scripts with one avatar, but my other avs can.


Vaki Zenovka
 Share

You are about to reply to a thread that has been inactive for 4090 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 0

It sounds like the locally cached copy of your inventory may be borked.  I'd suggest clearing it manually and letting your viewer rebuild a new copy from LL's asset servers. 

1. Open Preferences → Network & Cache
2. Go to the first path “Cache Location” and click the “Open” button behind the path. This will open a file explorer window displaying your current cache location.
3. Logout (close the viewer) and then delete everything inside the cache folder displayed in your file explorer.

Now continue as follows:

1.Log back into SL, to a quiet region (try Smith or Pooley). On your inventory window, click “Recent Items”.
2.Wait for your inventory to repopulate fully. The process may be sped up, if necessary, by typing random letters into the search bar.
3.While inventory repopulates, do not teleport anywhere, and do not attempt to access anything in your inventory. Relax, talk to people or surf the web, or just go out for coffee
4.Watch as it repopulates. As long as you can see (Fetched…) at the top of the inventory window, it is still loading.
5.Once inventory has repopulated, log out of SL once more, then log back in.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4090 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...