• 0
Sign in to follow this  
Guest

Ctrl-Alt-T not working

Question

Guest   
Guest

When I use Ctrl-Alt-T, the known items wihtin my view that should go red do not. I have attempted this is several sims and I'm trying to determine if it's the new viewer version i have installed or if it's my grahics card. I also have some sculptie prims (grass) that are not rendering correctly.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I believe this is one of the bugs in the lastest Viewer (2.7).  You either need to roll back to the previous or I think someone said that its fixed in the Beta but can't find the actual post.

--Cinn

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Sounds like SH-1918, a known bug. A test build where the issue has presumably be fixed is linked in Dan Linden's comment there. If you prefer to stick to the currently released version until a new, hopefully fixed one is released, you might try to turn off atmospheric and maybe also basic shaders in the graphic preferences to get the highlight transparent feature to work again. Off course, without graphic shaders, SL won't look quite as pretty.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this