Jump to content
Sign in to follow this  

Inventory and Avi Won't Load

Recommended Posts

My inventory is missing about 5,000 items and the ones that are loading are loading very slowly. I have tried everything on both the Phoenix Viewer and the SL view with the same results. Latel (the past week or so) my avi always loads as a cloud and I have to rebake every time. Now when I rebake I have to skin or clothes and even after I wait 1/2 hour I'm still missing roughly 5,000 items and can't do anything to may avi because the system says not everuything loaded. Same results no matter what viewer I use.

Share this post

Link to post
Share on other sites

I am having the same problem!    System keeps saying that I can't do anything because my shape and skin aren't loaded.  The things list as in inventory but the system says they aren't loaded.    I am stuck as a cloud.  I tried defferent viewers, I tried clearing the caches and I tried logging on in another place but same story.

Share this post

Link to post
Share on other sites

I am having the same problem.  When I logged in last night, my inventory only loaded 6680 of 12,800 items.  Then it would stop loading and lag out.  After that, it crashed.  When I logged in today, It only showed me having 6,680 items period.  It doesn't even show the remaining 6k plus items. 

I have a bunch of empty folders where my items used to be.  Items that I spent THOUSANDS of Lin on.  Not to mention, the hundreds of pictures I've taken during my time in SL.

This is more than a minor inconvenience.


Edit to Add:  This is being discussed in another thread here: 

Basically, someone there has given the following advice which seems to be working for me...


Rolig Loon wrote:

Sharing the cache folder between multiple viewers is a primary cause of “inventory loss” which many experience, although not the only cause. It also frequently results in crashes or erratic behavior. Clearing your cache manually will “cure” all manner of odd behavior and is the suggested procedure before resorting to more drastic steps like reinstalling the viewer.

1. Open Preferences → Network & Cache

2. Go to the first path “Cache Location” and click the “Open” button behind the path. This will open a file explorer window displaying your current cache location.

3. Logout (close the viewer) and then delete everything inside the cache folder displayed in your file explorer.

Now continue as follows:

1.Log back into SL, to a quiet region (try Smith or Pooley). On your inventory window, click “Recent Items”.

2.Wait for your inventory to repopulate fully. The process may be sped up, if necessary, by typing random letters into the search bar.

3.While inventory repopulates, do not teleport anywhere, and do not attempt to access anything in your inventory. Talk to people or surf the web, or just go out for coffee

4.Watch as it repopulates. As long as you can see (Fetched…) at the top of the inventory window, it is still loading.

5.Once inventory has repopulated, log out of SL once more, then log back in.

That process works in a very high percentage of times.  If it does not work for you, then I suggest filing a support ticket that details what you have already tried and asks LL for their help.

I hope this helps.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...