Jump to content
  • 0
Sign in to follow this  
laughingman406

how to fix nvidia's optimus to recognize second life

Question

  • 0

You're not the only one with this problem as it's come up before including this recent thread http://community.secondlife.com/t5/Technical/Windows-7-64-bit-amp-Nvidia-GeForce-GT-555M-will-only-run-in-low/qaq-p/979409/comment-id/10617

One solution my gf came up with on her Alienware M17X was to remove the battery and this forced the laptop to use the discrete graphics card. If setting an application profile for SL to use the discrete card fails, I'm not sure what else you can do without resorting to a screwdriver but hopefully someone else has resolved this.

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

You're not the only one with this problem as it's come up before including this recent thread http://community.secondlife.com/t5/Technical/Windows-7-64-bit-amp-Nvidia-GeForce-GT-555M-will-only-run-in-low/qaq-p/979409/comment-id/10617

One solution my gf came up with on her Alienware M17X was to remove the battery and this forced the laptop to use the discrete graphics card. If setting an application profile for SL to use the discrete card fails, I'm not sure what else you can do without resorting to a screwdriver but hopefully someone else has resolved this.

Share this post


Link to post
Share on other sites
  • 0

So can anyone tell me if the latest Geforce driver fix this?  I wanna get a new notebook (likey a Dell XPS 15) but really worried that it will be a piece of junk when it comes to SL. 

 

Has the issue been resolved or worked around satisfactorily?

 

Share this post


Link to post
Share on other sites
  • 0

I don't know if this is the solution or not - but my partner has a brand new Dell XPS 17 with the nvidia with Optimus. Evidently there is a control panel in which you can set an application profile to force the graphics card to run instead of the Intel integrated graphics. It is set in the nvidia control panel as follows (both firestorm and phoenix run in low graphics)  When I talk to her later today, I will try this and repost if it helps.

 

NOTE: For more information on the NVIDIA control panel’s options and settings, click Help.

Changing the Application Profile Settings

1. Right‐click the desktop and select NVIDIA Control Panel.

2. In the NVIDIA Control Panel window, click 3D Settings to expand the selection (if not already expanded) and then click Manage 3D Settings.

3. In the Program Settings tab, click Add

and browse to select the application’s executable file (.exe). Once added, you can change the settings for that application.

To change the settings for a specific application, select the application in the Select a program to customize: list and make the desired changes.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

This is a followup to my earlier post - it didn't work!!! We tried adding Firestorm to the list of Nvidia applications but it still used the Intel Graphics - then we right clicked the desktop icon and chose to run it with the high graphics option - still no go. Does anyone have an idea how to get the graphics card swithed on for Firestorm?

 

Share this post


Link to post
Share on other sites
  • 0

FINALLY!! Got the Optimus to switch to the Nvidia card after going to the nvidia site and downloading the latest driver - not the Dell driver - her XPS 17 with GeForce 555 is running in high graphics mode in Firestorm and she says it looks awesome. She spent hours on the phone with Dell yesterday, but then ended up going to nvidia and using their driver. All is well!

Share this post


Link to post
Share on other sites
  • 0

I have an Asus N53S 6Gb / 1080 laptop with 540M and Phoenix failed to detect Nvidia GPU.

My solution: download 540M graphics driver and utilities from nvidia website.

http://www.nvidia.com/object/notebook-win7-winvista-64bit-280.26-whql-driver.html

Then change nvidia setting (control panel) from 'let program decide' to 'always use nvidia' or something like that. I changed nothing in the phoenix preferences.
All works like charm now, no problems anymore.

Hope this helps. Have fun.

 

Share this post


Link to post
Share on other sites
  • 0

I just purchased a Dell XPS 17 with 8GB RAM and NVIDIA GeForce 550m with Optimum and I had the exact same problem. Second Life would not accept my graphics card.   After much searching and then reading the possible solutions here, I went directly to the NVIDIA website and allowed it to search my computer for the updated driver.   That did the trick!   Second Life is running beautifully now and the graphics are awesome!    It was a very simple fix and I thank the previous writer that suggested it.    

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...