Jump to content

Rezzing Sculpted objects


You are about to reply to a thread that has been inactive for 4087 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi,

Yesterday I noticed that my wedding ring looked like a barrel on my hand and I thought there was a problem with my ring so I contacted the creator.   Today I noticed all sorts of sculpted objects on my land that are now looking like barrels and some that have scripts like water and waves are now moving in circles instead of back and forth on the beach.

Is anyone else having a similiar issue?

Debug is already set to 4 for rendervolumeLODFactor

I'm using Phoenix, but the issue also exists in the SL2 viewer and Hippo Viewer

Thank you

Stela

Link to comment
Share on other sites

it just sounds like they are still rezzing from the original prim shape until the sculp map texture loads..

try this...

go to debug settings and type in  RenderVolumeLODFactor and set it to i believe 3.00

see if that helps..also ask others if they are seeing the samew thing as you..

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4087 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...