Jump to content

HELP...Crashes?


Munnin
 Share

You are about to reply to a thread that has been inactive for 4098 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I installed SL properly,  and it loaded the first time, almost, then it crashed. Now everytime i try to open it, it pops up with crash reporting....please help...I was really excited about SL, until this. 

Link to comment
Share on other sites

Make sure you restart your computer between crashes. It isn't always necessary, but crashes can leave the video card in an unstable state and leave threads running that cause problems when you restart the viewer. A computer restart clears those problems.

To give good help we need to know more about your system. The best way to get that information is to start the viewer but not login. Click Help -> About and copy/paste that information into your post here or any post where you ask for technical help.

Also, asking your question in ANSWERS is likely to get you a fast answer. You are not the first person to run into this problem.

Crash on Start

If you have not changed your viewer's settings and your having trouble logging on for the first time then it may be your computer and drivers that are the problem. See Second Life Requirements

If you have changed setting, that could be the problem. If you have never left BASIC Mode, settings should not be a problem. While it is a bit drastic, you could do a Clean Install. See Second Life's Clean Install in the Wiki. If you are computer knowledgable, you can check out an advanced Clean Install, which I recommend.

Without more specifics, there isn't much more to recommend.

Link to comment
Share on other sites

i dont know how to change to combatibility mode...i cant get the viewer to open to copy and paste that infor mation...

Windows 7 64-bit

the computer is less then 6 months old and i bought the top HP they had. 

it's a pavillion dv6 :) hope that helps...I will try to restart and see what happens....

Link to comment
Share on other sites

Ok, you might need to set compatability for 32 bit mode, although that I am not certain how to do that.

 

To set compatability mode for Windows XP service pack three, on your desktop with the viewer closed, right click on the viewer icon.

From the drop down menu that appears, select properties.

On the pop up box that appears, navigate to the compatability tab and click to select it.  Put a tick in the check box next to "Run this programe in compatability mode for", and from the nearby drop down menu, select windows XP service pack 3.

Have a bit of a look around on this tab, as you the setting to change to compatability mode for 32 bit mode is probably on this tab somewhere and that might need to be changed as well or instead (the viewers are still a bit tempermental around both Windows7 and 62bit mode).

Good luck.

Link to comment
Share on other sites

i changed it to SP3, still nothing can not find anything about running 32 bit mode... i have restarted and tryied everything I can think of I really wanna try SL but I am starting to give up because of this hassle. 

Link to comment
Share on other sites

An alternative viewer might avoid this problem (including a different V2 version), but persistent crashing at startup (before log in) is not the same as frequently crashing while in operation.  Something specific is preventing the viewer from starting up properly which is entirely different to the viewer crashing while in operation.

Causes of persistent start up crashes tend to have to do with compatability issues (for instance with drivers, operating systems or plug ins), or corrupted/bad downloads/installs/caches.

Link to comment
Share on other sites

All of my drivers are up to date i keep up on that very well... I will try a different viewer just to see and then try the clean install after that...i just don't like clean installing because of how much time it takes. thanks fro alll you help :) i will let you know 

Link to comment
Share on other sites

Currently using Firestorm viewer and it seems to be working going to try later on when i am not running seeral programs, with all of my windows open i end up with wierd lag and the scenes take forever to load :) but that's okay i like it so far thanks all 

Link to comment
Share on other sites

Glad to hear it Munnin!

SL is quite heavy to run.  Most of the data is being downloaded to you as you access it (although you also have a cache that will store some data for you), and it's all rendered on-the-fly, so it's heavy on bandwidth and heavy on graphics.  It's best to run as few other programes in the background as possible.

 

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4098 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...