Jump to content
  • 0

Why is everything black?


Daeron Falconer
 Share

You are about to reply to a thread that has been inactive for 4747 days.

Please take a moment to consider if this thread is worth bumping.

Question

I just upgraded to viewer 2.7.4 (auto update) and now I have no colour. I've tried everything I can think of, adjusting lighting, turning off shadows, even going to the lowest graphics level possible. Nothing has helped. Prior to the update, I had no problems (and LOTS of colour). I tried downloading the new firestorm beta viewer, and that works just fine (but I don't like the interface).

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

You are far from the first person with this problem, Daeron. There is an apparent bug in the recent update that does not recognize drivers in some graphics cards.  You can de-install the current version and re-install an earlier one ( available at (http://wiki.secondlife.com/wiki/Release_Notes ) or trying another V2 viewer like Firestorm >>>> http://www.phoenixviewer.com .  (You can modify Firestorm's UI to look close to LL's V2, if that's what you prefer, or can make it more like Phoenix and other V1 viewers, which is what most of us prefer.)

The automatic download and update feature is enabled by default, but if you would prefer to download and install new versions manually, you may do so by un-checking the 'Automatically download and install Second Life updates' box on the Setup tab in Me > Preferences.



Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4747 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...