Jump to content
Sign in to follow this  
Velvet Serpente

What's up with the camera controls on V2? :/

Recommended Posts

Ok I have to admit it's taking me time to get used to the newest viewer, hated it at first but it's growing on me more for now though I don't love it.  But my biggest problem is with the camera controls, especially when building or wanting to look up close at things I zoom in as normal then it does what it feels like usually resulting in it jumping back and facing the other way and leaving me feeling  :matte-motes-sick:..Seriously what am I doing wrong or is this just the shape of things to come with viewer 2?  Please bring back viewer 1 camera controls! 

Share this post


Link to post
Share on other sites

The problem with this viewer is there seems a HUGE bug that drops down fps hard. This could be your problem. The result is a very choppy experience. 

There seems to a serious program bug where program code is mixed up with the wrong buttons in the graphic preferenced, so SL now performs as if lightning and shadows are always on even if we have not selected it as on.

I grabbed back to 1.23.5 and 2.7.2.

My experience with viewer 2 sofar is that is every new version it has some show stopper bug.

The problem layes in the programming and beta stesting. With the new CEO Linden Lab has adepted common practice of IT business which is getting new version out as soon as possible with even less testing.

Consequently, the overall quality of Linden Lab´s Second Life viewer has gotten to a state of continous show stopper bugs like Alpha stage software.

I would really forget 2 now and get another alternative.

Share this post


Link to post
Share on other sites

I myself  have been seeing this same problem, when i look at somehting   and  zoom in the look flips back at myself, this seems just in the last few weeks ,this started. your  not alone.

As for the veiwer 2 ,well veiwer 1.25 will be gone soon as mesh is released, so lets  work on fixing V2 bugs , older veiwer is  the past.

Share this post


Link to post
Share on other sites

I have the same problem. I am on the Beta Viewer and this has been happening in the last few releases. I wrote about it in the crash log but I am not even sure if someone at LL reads those. :matte-motes-frown:

Share this post


Link to post
Share on other sites

Did you sit in on some LL executive planning meeting and know this for a fact? No? Then you're presenting your speculative opinion as fact.

LL has made no official statement as to when the 1.x series viewers will no longer work reliably or be disallowed from connecting to the grid. Until that day comes people are free to use a 1.x series viewer to escape the numerous glitches in the recent releases of v2. Looking through the posts in these forums and the JIRA these last few LL v2 versions have been especially buggy.

Personally (although I've been trying out Firestorm to get a taste for a v2-based viewer) I plan to use Snowglobe until the day LL refuses to let it connect. I prefer to spend my time enjoying the in-world experience I pay for as a premium member, not as an unpaid beta tester for LL's half-baked mistake.

Share this post


Link to post
Share on other sites

Yep I am having the same issues as well.. causing me to take ages to build anything because as soon as I zoom in on a sculpty or mega prim.. I lose camera control. Killer!! Also I have a problem with when I am typing a notecard,, the text cursor is 2 or 3 letters ahead when typing... makes it damn complicated to type anything. And the third problem I am having is that I have no prim count function it just says PRIM: [COUNT} no numbers.. so I have to keep asking someone to check my build for counts or counting them manually. Drama Drama Drama! lol

 

I hope they fix these issues soon, because it makes everything such hard work. :-))

Share this post


Link to post
Share on other sites

This bug is seriously making go insane. I start to get so mad when I'm trying to look around at anything, suddenly I'm staring behind me, or sometimes even like 500m away from the sim. This needs to be fixed. Like asap.

Share this post


Link to post
Share on other sites

I have the exact same problem .... I can't remember which version it was but it happened after you were able to zoom into objects/avatars before you could only zoom in to a specific distance

sometimes you can't zoom in sometimes you can...

it is HIGHLY annoying I hope someone is working on that 

Share this post


Link to post
Share on other sites


Arethell wrote:

I have the exact same problem .... I can't remember which version it was but it happened after you were able to zoom into objects/avatars before you could only zoom in to a specific distance

sometimes you can't zoom in sometimes you can...

it is HIGHLY annoying I hope someone is working on that 

It will be worked on, when LL's programmers get around to it. No problem man, just take another toke and watch the sunset over the Frisco Bay.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...