Jump to content
  • 0

My camera is stuck in position of only able to see my avatar from knees down at top of my screen


Dawnlyn Writer
 Share

You are about to reply to a thread that has been inactive for 4102 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Here's the advice from the crew at Phoenix ( http://wiki.phoenixviewer.com/doku.php?id=camera ):

If your camera is suddenly pointing straight up - or straight down - or some impossible direction, then try these:

  • Press escape a few times. Pressing escape will clear focus from any windows that have focus, and finally, will reset camera position.
  • Go to Advanced → Debug Settings and enter “CameraOffsetDefault” in the input field. Click “Reset to default” at the bottom.
  • Press Ctrl-9 - a few times even.
  • If that doesn't work, hold down Shift, then use the mouse wheel to change the camera angle.
  • If that doesn't work, go into Preferences → Shields → Broadcast camera focus point and Broadcast pointer target - uncheck and then check both.
  • If all of these fail to work, then the only remaining solution is to reset all your settings to defaults: Preferences → General → Reset all Settings



Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Here's the advice from the crew at Phoenix ( http://wiki.phoenixviewer.com/doku.php?id=camera ):

If your camera is suddenly pointing straight up - or straight down - or some impossible direction, then try these:

  • Press escape a few times. Pressing escape will clear focus from any windows that have focus, and finally, will reset camera position.
  • Go to Advanced → Debug Settings and enter “CameraOffsetDefault” in the input field. Click “Reset to default” at the bottom.
  • Press Ctrl-9 - a few times even.
  • If that doesn't work, hold down Shift, then use the mouse wheel to change the camera angle.
  • If that doesn't work, go into Preferences → Shields → Broadcast camera focus point and Broadcast pointer target - uncheck and then check both.
  • If all of these fail to work, then the only remaining solution is to reset all your settings to defaults: Preferences → General → Reset all Settings



Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4102 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...