Jump to content
  • 0

Viewer logs in Chinese and can not change to English


PeterBliss
 Share

You are about to reply to a thread that has been inactive for 4158 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Use Ctrl+P for Preferences > go to the General tab (it's the first tab in the list)> set Language: to English . Youcan either do this after logging in (and then relog to have it take effect) or you can get to Preference from the login screen with CTRL + P and make the change before you log in.

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Use Ctrl+P for Preferences > go to the General tab (it's the first tab in the list)> set Language: to English . Youcan either do this after logging in (and then relog to have it take effect) or you can get to Preference from the login screen with CTRL + P and make the change before you log in.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4158 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...